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Abstract
This tutorial is an introduction to the Interiors profes-
sional applications. It has been created to guide you 
through the key aspects of the application, to help you 
understand the way Interiors pro works.

The tutorial has been written using the Decimal Feet & 
Inches Unit type.

For any queries during the tutorial, please use the Inte-
riors Professional documentation or contact our tech-
nical support from our website. You can also use the 
Forum on our website for reference. 

Tutorial Difficulty  (Shown on Front)
Microspot Tutorials are graded in a level of difficulty, 
where:

Beginners Tutorial - Requires no previ-
ous knowledge of the application.

Intermediate Tutorial - Requires some 
limited knowledge of the application.

Advanced Tutorial - Comfortable in us-
ing all aspects in the application.

1
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1.0 Getting Started

This chapter is to help you to setup 
the scene, showing the navigating 
and window setup, so that the scene 
is ready for the creation of an inte-
terior. 
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The following tutorial takes you through the process of designing an irregular shaped room and placing doors, 
windows, furniture, accessories and lighting objects within it. Colors and textures are then applied to the walls and 
furniture, and the various lights settings are adjusted to create a realistic scene. A final render is then produced and 
saved and/or printed. Once you are familiar with the tools and methods discussed here, you can easily use them to  
design and make-over your own rooms, so interior design is effortless, risk free and fun!

1.1 Launch Interiors Professional

Double - click the Interiors Professional icon to launch the application. A new untitled document will display along 
with the Tools palette, Camera palette and the application menu bar:

1.2 The Tools Palette

Familiarize yourself with the tools available in the Tools palette. Drag the mouse cursor over the tool icons to display 
the tool tips.
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NOTE: The window view may change and various palettes may open according to the tool selected. When you have 
finished looking at the tools available, select the Arrow tool, close all palettes except the Tools and Camera palette 
and select Home View from the Change View submenu in the View menu.
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1.3 Setting the Unit Options

Before you begin to design your room, you must first specify the drawing environment. Go to the Options menu and 
select Unit Options. Here you can then choose either English or Metric and select the Units and Places the values are 
constrained to. Select the Unit Options from the Options menu and set the Unit Options as shown below and then 
click OK:

1.4 Setting the Grid Options

Now that you have set the Unit Options you will need to set the Grid Options. So select Grid Options from the Op-
tions menu and set the Grid Options as shown below (the color is not important) and click OK:
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1.5 Resize the Window

If you wish to change the window size, click on the bottom right hand corner of the window and, whilst holding the 
mouse button down, drag to make the window smaller or larger. 
Alternatively if you know the exact pixel size you need for the window, go to the Options menu and select Window 
Size. The smaller the window size the faster the view is rendered.

1.6 Save the Document

Select Save from the File menu to save the document. In the dialog that displays, specify a location to save the file 
and give it the name Tutorial A.

1.7 Navigating

Before we begin constructing the tutorial room, it is useful to familiarize yourself with the Camera palette. This will 
give you two options for navigating the scene, NaviCam and Tripod. Select Camera from the palettes menu, or click 
on the Camera icon on the Inspector palette. From here you can then have a go at using the NaviCam and the Tri-
pod.
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Height Area

Position Plan Look at Selected
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NaviCam 
The red square displayed in the palette, both in the height area and in the position plan, represents the camera. The 
black line from this square shows the camera view direction and at the end of this line is the look at point or the 
point of interest. 

In the position plan, click on the camera square and drag to change the position of the camera. Click on the view •	
direction line and drag to change the view direction. 

In the height area move the camera square up and down to change the camera height, or move the view direc-•	
tion line to look up and down. 

If necessary, click the Zoom button to zoom in and out of the scene. •	

NOTE: Zooming large amounts can often cause distortion. For large changes move the camera forward or backward 
to change the view. Keep the NaviCam open whilst doing this tutorial so if your view is obstructed you can re-adjust 
the camera position or viewing angle. 

Tripod 
The green arrows represent the height of the camera, the blue arrows represent the pitch/angle of the camera and 
the red arrows are for stepping forward, backward, left and right. You can also set the camera eye height to adjust 
the height to an exact value. 



2.0 Creating the Interior

This chapter is to guide you through 
the creation of the interior, and the 
positioning of items, whilst looking 
at the lighting and texturing.
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2.1 Resize the Window

2.1.1 Set the Wall Options

Hold down the option key (alt) and click the walls tool to display the Wall Options dialog. Enter 6” as the Wall Thick-
ness and 7’ 6.00” as the Wall Height. These are the default settings that will be used for any walls that will be drawn 
until these settings are changed. Click OK.

2.1.2 Draw the Walls

Below is a plan showing the dimensions in millimeters of the room we are going to draw: 

NOTE: First we will draw the exterior walls of the general structure, followed by the construction of the bathroom 
walls.

We are going to draw a double bedroom with bathroom. To draw a rectangular room with just four walls, 
you should use the 4 Walls tool. To draw this irregular room we will use the Walls tool:

21’ 0.00”

7’ 0.00”

5’ 0.00”

9’ 0.00”

10’ 0.00”

21’ 0.00”

14’ 0.00”

16’ 0.00”
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NOTE: The sizes illustrated are the dimension of the inner walls, therefore draw the walls in a clockwise direction.

Select the Walls tool in the Tools palette. The document view changes to an orthogonal plan view, as this is the 1.	
easiest view to use when drawing walls. 

Click towards the top left of the grid then move the cursor towards the right of the grid to draw the north 2.	
wall.

When the wall is about the right length, click again. The Edit Options dialog will display. The height and thick-3.	
ness of the wall are determined by the values you entered in the Wall Options earlier. Enter a value of 21’ 0.00” 
in the Length field and click OK.When the wall is about the right length, click again. The Edit Options dialog will 
display.



Tutorial Introduction to Interiors Pro Creating the Interior 15

The first wall is drawn on the grid. Move the cursor towards the bottom of the grid to draw the second wall 4.	
perpendicular to the first.



Tutorial Introduction to Interiors Pro Creating the Interior 16

Click again to mark the approximate position of the end of the second section of the wall. The Edit Options dia-5.	
log displays again. Enter 21’0.00” as the length and click OK.

Continue in this way to draw the remaining walls referring to the plan shown at the beginning of this section for the 
wall measurements. 

If you make an error click the Backspace key on the keyboard to undo the last wall section drawn. •	
To avoid displaying the Edit Options dialog hold down the Option key (alt) when clicking to mark the end •	
point of the wall.

When you have drawn the final wall click Done in the Edit Options dialog. This will now take you to the Home 6.	
View.
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Using the same Wall tool, we will draw the bathroom walls anywhere on the grid and rearrange their precise 7.	
position after.

Draw the bathroom walls and click Done at the end of the second wall:8.	
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Once you have finished the construction of the bathroom walls, select Plan view from the Change View submenu 9.	
in the View menu or click the Plan View icon on the toolbar. Now select the info palette from the Palettes menu 
or click the Info palette icon on the Inspector palette. Select the L shaped wall and you will notice on the Info 
palette, the X, Y, and Z positions are automatically locked.
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Click on the X and Z padlocks to unlock the position of the walls axis. We can now reposition the unlocked walls, 10.	
by clicking and dragging them to their correct position. For precise positioning you may use the cursor arrow keys 
on the keyboard to finalize this operation:

Once the internal walls have been positioned as illustrated in the plan, you can avoid accidentally moving them again 
by locking the X and Z coordinates again. You can see how the wall layout should look when finished, the position 
on the grid may vary, depending on where you started your walls, do not worry this is not important.

2.1.3 Grid Snapping

Grid snapping applies an invisible grid to the document to which object points can snap. The distance between the 
nodes on this grid are determined by the value entered for the Snapping Distance in the Grid Options dialog. 

Grid Snapping is switched on and off in the Options menu. This option is automatically on when the program begins. 
As we do not need Grid Snapping for this example, select it in the Options menu to turn off (The tick next to the 
option means that it is turned on):
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2.1.4 Change to Top View

Select the Top View from the Change View submenu in the View menu, to display a top view of the document:
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2.1.5 Rotate the Grid

Select the Rotate tool in the Tools palette, click on the grid and drag whilst holding down the mouse button. This 
allows you to rotate the grid so that you can look at the room you have drawn. 

NOTE: Hold down the Shift key when rotating the grid to constrain it to its initial plane. 

Return to the Home View by selecting its name in the Change View submenu in the View menu, by using the Com-
mand (Apple) - 3 shortcut or by selecting the icon from the toolbar.

2.1.6 Save the Document 

Select Save from the File menu or press Command (apple) - S to save the document.

2.2 Add a Floor

With the Arrow or Rotate tool selected click on one of the external walls to select it. 1.	

Choose Add Floor from the Actions menu. A Floor will be added to the room.2.	

NOTE: When an object is selected it is surrounded by a bounding frame, with handles at the points where the bound-
ing frames intersect. (As you are inside the room, the bounding frame may not be visible in this instance.) 
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NOTE: Floors are drawn in such a way that they can only be seen from above. If you rotate the grid and view the 
room from below, the floor will be invisible, although the floor object is still present. 

Save the document.
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2.3 Adding Windows and Doors

Return to the Home View and use the NaviCam in the Camera palette to change the camera position and viewpoint 
so that they are looking at the bottom left corner of the room:

2.3.1 Windows & Doors Palette

Bring up the Windows and Doors palette from the palettes menu or select the Windows and Doors palette icon from  
the Inspector palette:
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If you hold down the Option key (alt) and click the icon on the Inspector marked above, it will open it in a new pal-
ette. Click on the title bar of the palette and drag, holding down the mouse button to reposition it.

2.3.2 Adding a Door

Open the Library palette from the Palettes menu. Select the Doors library by selecting the Windows and Doors Folder 
(click the gray arrow to the left of it) and clicking Doors. To find a specific object, start typing its name into the find 
field at the bottom of the palette. For this example we will use the Embossed Red Door.
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The Embossed Red Door will show, with the name underneath the item. Hold down the mouse button on the se-
lected door, drag it across to your wall in the current view. Release the mouse button to drop the door in the wall. 
The door will be placed in the wall and the Windows and Doors palette will show its dimensions and position in the 
wall. 

NOTE: If the Windows and Doors palette is not visible (it may be beneath another palette), display it by selecting its 
name in the palettes menu.
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2.3.3 Position the Door

With the door still selected, you can edit the position of the door with relation to either end of the wall. In this case 
we will be placing the doors in the centre of their walls, by clicking the Center in Wall button in the palette. You will 
notice the door repositions itself automatically.
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Using the same method as before, place another door for the small room on the wall opposite the door we placed 
earlier and center it on the wall.
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2.3.4 Adding the Patio Door

Use the NaviCam palette to change the view so that you are looking at the north wall. This time we will drag and 
drop the Patio Door onto this wall.

With the door still selected, enter 2’ 0.00” in the field specifying the distance of the door from the right hand end of 
the wall. Press the Enter key. Leave the other dimension as at the defaults, or calculated values.
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2.3.5 Add a Window

We need to reposition the NaviCam to place the camera inside the smaller room, with a view of the west wall.
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Drag and drop the selected window onto the wall in the view. The Windows and Doors palette displays the windows 
dimension and position information:

Go to the Library palette and find the Inset Double Sash window:
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Reposition the window by entering 1’ 0.00” in the field specifying the distance of the window from the right hand 
end of the wall. You can adjust the height of the wall by entering your desired height into the bottom right field; in 
this case we will set it to 2’ 6.00”. Press the Enter key after entering the information in each field.
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2.3.6 Save a View

Change the view using the NaviCam, position the camera at the bottom right corner of the entire room and look-
ing towards the patio door. Use the Zoom slider with the Camera pop-up menu set to Perspective, to zoom out if 
necessary:

Select Name View... from the View Menu. In the Name View dialog, enter Bedroom View and click OK or press Enter 
on the keyboard. Then save your document.
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2.4 Add Furniture

The next step is to furnish your room. 

Change your current view to Top View from the View menu and select the Nudge palette from the Palettes menu or 
click the Nudge icon on the Inspector palette.

This palette allows you to easily move and rotate items. Reposition the palette on the screen as necessary. 
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2.4.1 Add a Bed

Select the Bedroom library folder from the Library palette. This will show the bedroom libraries available, select the 
Beds library:

Find the White/Pine Double Bed by typing the name in the Find field. Click on the bed item and hold down the mouse 
button, move the cursor over the floor of the room and when the mouse is over the floor, release the mouse button 
to drop the object onto the floor.
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Either select the Arrow tool and click and drag on the bed to move it, or use the Nudge palette to move it by a spe-
cific amount.

2.4.2 Use the Nudge Palette

Select the bed in the document window. 

Enter a value in the move box in the Nudge palette, the units will be millimeters as set for the document at the be-
ginning of the tutorial. 

Click on the control buttons to choose the direction in which to move the selected object. The directions relate to 
the current view.
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Use the Nudge palette to rotate the bed: 

Select the bed in the document window. 1.	
Enter the value 90 degrees in the Rotate box in the Nudge palette. 2.	
Click on the Rotate Clockwise button to rotate the bed so that the headboard is closest to the east wall. 3.	
Position the bed on the wall using the Move option in the Nudge palette or by dragging the bed.4.	

Note: You will not be able to rotate the bed other than clockwise and anti-clockwise (when looking at the Top View) 
as it is constrained to stay parallel to the floor. 

2.4.3 Snapping Options

Select the Cursor Options palette from the Palettes menu or click the Cursor Options icon on the Inspector palette. 
Set the options as below then close the palette:

Snapping is the alignment of points with other points. When positioning, object snapping lines will display (and 
sounds may play if turned on) when the snapping points of the selected objects are aligned or snapped to the snap-
ping points of the unselected objects.

2.4.4 Add a Bedside Table

Using the Find field in the Library palette and with the bedroom folder selected, search for White/Pine Bedside. As 
previously described, insert the object into the same room as the bed. Similarly as the bed, we need to rotate the 
bedside table 90 degrees clockwise. Position the bedside table at the bottom right edge of the bed:
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2.4.5 Duplicating Objects

Having the bedside table selected, we can use the Duplicate option from the Edit menu or you can hold the Option 
and Shift keys down and drag the item for a constrained duplication.

You will notice the new duplicate object will become selected, using the Arrow tool we can position the bedside 
table on the opposite side of the bed. You will notice the alignment lines which display to indicate it is aligned with 
the original bedside table.
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2.4.6 Adding the Remaining Furniture

Use the methods described above, changing the view, turning snapping on and off where necessary to help to add 
the following furniture and accessories to the room. 

NOTE: That most items have an orientation assigned to them, so they will be placed into the room the correct way 
up. Objects will also snap to the surface they are dropped on, so ensure the mouse is over the correct object surface 
before releasing. Resize the items where necessary: 

Add a TV and Video Unit on the wall opposite the bed. (Home Theatre library in the Household Accessorries •	
Folder.) 

Place a Waiting Room Table next to the patio door. (Tables library in the Tables & Chairs folder.) •	
Put two Comfortable Chairs facing the patio door. (Sofas library in the Table and Chairs folder.) •	
Add the White/Pine Wardrobe and the White/Pine Small Wardrobe on the opposite wall to the patio door. (Units •	
library in the Bedroom folder.) 

Insert a Corner Shower Round in the top right corner of the bathroom. (Bathroom Appliances library in the •	
Bathroom folder.) 

Add an Aqua Sink Large and position it on the wall opposite the bathroom window. (Units library in the Bath-•	
room folder.) 

On the same wall as the window add an Aqua Toilet. (Units library in the Bathroom folder.)•	
On the wall opposite the bathroom door add an Aqua Wall Storage. (Units library in the Bathroom folder.) •	
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Place a Mirror Square on the wall above the sink. (Bathroom Accessories library in the Bathroom folder.) •	
Finally go to the actions menu and click Add Ceiling. Then add a ceiling light to the bathroom (Ceiling Lights •	
Library in the Lights folder).

Select Bedroom View from the Change View submenu in the View menu to look at the bedroom from within the 
room:
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Note: You may need to reposition the camera, with the NaviCam, if the newly fitted wardrobe is obstructing the 
view. 

Save the File.
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2.5 Lighting

2.5.1 Wall Lights

Use the NaviCam to change the view so that you are looking at the right wall and can see the chest of drawers on 
either side of the bed (Use the Zoom slider in Perspective to zoom out if necessary):

From the Wall Lights library in the Lights folder, drag and drop the Square Wall Light onto the wall above each of 
the bedside table.
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Position the lights so that they are both at the same height from the floor either using the snapping tool or adjusting 
the height (Y position value: 5’ 0.00”) for each light in the Info palette.

2.5.2 Sun Light

Select the Sun Direction tool in the Tools palette:

A red line with a handle at the end of it shows the current sun direction. Click on the handle, and whilst holding the 
mouse button down, drag to adjust the direction of the sunlight:
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2.5.3 Light Options Palette

You can bring up the Light Options palette from the Palettes menu or click on the Light Options icon on the Inspector 
palette. You can experiment with the controls to see how they effect the scene. 

Save the document.

2.6 Colors and Textures

Colors and textures can easily be applied to the objects in your room. In this example we will use those provided in 
the libraries included, but as any picture can be applied as a texture, you can scan actual paper and fabric samples 
to use in your interior design.

2.6.1 Add Colors

Return to the Bedroom View, open the Library palette if necessary from the Palettes menu. 1.	
Select the walls and go to the Info palette and click on the Surface Color to display the Colors library. 2.	
Click on a suitable color and the wall will be updated. 3.	

NOTE: Since the interior L shaped walls were made separate to the first walls we drew; you need to apply the color 
to both wall sections.
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2.6.2 Add Textures

Open the Textures and Colors folder in the Library palette. 1.	
In this case we will carpet the flooring. Go to the Carpet and Fabric library in the Textures and Colors folder and 2.	
locate the Carpet 3 texture. Drag and drop the texture onto the floor.
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2.6.3 Adjusting Textures

As the Texture applied to the floor is much too large, we will adjust it using the Texture Options palette. You can 
open the Texture Options palette by selecting it from the Palettes menu or by clicking the Texture Options icon on 
the Inspector palette. 

Select the floor, its texture is displayed in the Texture Options palette. 1.	

Ensure that the Constrain Horizontal and Vertical Scale checkbox is checked on. 2.	
Click and drag on either the Horizontal or Vertical Scale scrollbar to increase the texture scale to about 9, or 3.	
enter 9 in the Horizontal Scale or Vertical Scale field. 

Note: Hold down the Shift key while dragging on the scrollbar, to adjust the scale by whole numbers.
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2.6.4 Manipulating Existing Objects

Sometimes you may wish to apply a color or texture to just one part of an object rather than the whole object. De-
pending on how the object is constructed, it is usually possible to add a color or texture to individual surfaces.

Select the chair, its texture is displayed in the Texture Options palette. 1.	
Select Edit Group from the Options menu. An editing window opens showing only the chair. You will notice in 2.	
this case the chair has been divided into the seat and the base. 

You can change the camera view of the chair if necessary to gain a better view:3.	
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Deselect the chair by clicking off the grid and select the seat. 4.	
You can now texture or color the seat. By either coloring using the Surface Color on the Info palette or dragging 5.	
and dropping a texture. 

Click on the top left hand corner of the window to close it. The chair remains its original position in the room, 6.	
but now displays the new texture/color applied. 

Save the document.7.	
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2.7 Adjust Lighting

Open the Light Options palette if necessary, by selecting it from the Palettes menu or by clicking the Light Options 
icon on the Inspector palette.

Adjust the brightness of the Spot/Point lights, Ambient light and Sun light or turn lights off and on 
to see the effects on the scene. 

Set the lighting levels to give the effect you desire for your final render. 

To see the effect of the lighting on the final render we have included the Microspot Preview Renderer within the 
Renderer Options palette. 

Open the Renderer Options palette by selecting its name in the palettes menu or by clicking its icon in the In-1.	
spector palette. 

Select Microspot Preview Renderer from the Renderer drop-down menu. 2.	
The scene will now be rendered in preview quality. 3.	
Experiment with the light settings until you reach the desired lighting effect.4.	
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2.8 Look Around

Select Interactive from the Renderer drop-down menu in the Renderer Options palette, select the VR tool in the Tools 
palette:

When the VR tool is selected it may be helpful to use the NaviCam to make changes to the camera position and the 
view. 

Select the Bedroom view from the Change View option in the View menu, then click in the document window. Hold 
down the mouse button and drag to look around the room using the following controls.

To pan the camera (turn left and right): Drag the mouse button left and right. •	
To tilt the camera: Drag the mouse up and down (tilt is limited to +/- 90 degrees). •	
To crab the camera (move left and right): Hold down the Command key and drag the mouse left and right. •	
To move the camera forwards and backwards: Hold down the Command key and drag the mouse up and •	
down. 

To zoom in: Hold down the shift key and move the mouse. •	
To zoom out: Hold down the ctrl key and move the mouse. •	

As you move, the cursor changes to an arrowhead pointing in the direction you are moving. In all cases the further 
you move the mouse from the point first clicked on, the faster the camera will move. Holding down the Option key 
(alt) will decrease the speed at which the camera moves. 

Use the VR tool, Orbit tool, Walkthrough tool or Camera palette to set the view for your final render. 

Save the document. 



3.0 Post Production

This chapter will guide you through 
the processes for rendering, anima-
tion and exporting, to create high 
quality visuals for presentation pur-
poses.
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3.1 Final Render

Now that your room is complete and we have chosen a specific view we can produce a high quality render. 

Open the Renderer Options palette by selecting its name in the palettes menu or by clicking the Renderer Op-1.	
tions icon on the Inspector palette. 

Hold down the Option key (alt) and select Microspot renderer from the Renderer drop-down menu:2.	

A dialog display settings available for Microspot Renderer. Click OK.3.	

The scene will be rendered at a higher quality. 4.	
Experiment with the lighting controls in the Light Options palette and the Renderer Settings, to see how they 5.	
affect the quality and realism of the render produced. 
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NOTE: Always reselect the Interactive Renderer from the Renderer drop-down menu in the Renderer Options palette 
or the Interactive icon from the toolbar before making any changes to your scene or view.
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3.2 Export Picture or Print

Now that the final render has been produced a picture and/or print the window view.

3.2.1 Export Picture

The Export Picture option provides several format options for saving you document views.

Go to the File menu and select Picture... from the Export submenu.1.	

Enter a value in dots per inch to specify the resolution at which the picture is to be saved. 2.	
Select Dots, Millimeters or Inches from the units drop-down menu (constraining the proportions of the image 3.	
by checking the checkbox if necessary), and then enter values for the Width and Height required. 

Click on the Resize To Window button to change the resolution back to 72dpi and the Width and Height to the 4.	
size of the document window.

Click OK to accept the options as set. A small dialog will show displaying the current progress of the render to file. 
You may cancel this at any time by clicking the Cancel button.

Enter a name and select a location to save the file in the standard Save dialog that displays and click Save. 

NOTE: When saving as a TIFF output, set the TIFF Options to Millions of Colors or less.
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3.2.2 Print

To print the document view, select Print from the File menu.

3.3 Animation

We will now create a fly through animation of the room, and eventually export the animation to a Quicklime movie. 
The following are the two palettes that you will need to open.

3.3.1 Using the Tripod

We will need to open the Camera palette to use the Tripod navigation option to be able to create the tweens in the 
Animation. 

Open the Camera palette from the palettes menu or by clicking on the Camera palette icon on the Inspector palette. 
Then click on the Tripod tab to display the Tripod navigation option.
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Pan / Tilt

Look at Selected

Height

Step / Crab

The options available in the Tripod are somewhat different to those in the NaviCam. The Tripod relies on the user 
altering the camera position through a set of directional arrows. 

Height:•	  The height at which the camera is positioned at, use the up and down arrows to move the camera. 

Pan / Tilt:•	  Use to control the pitch of the camera and the rotation of the view. (left and right arrows are the 
rotation, up and down arrows are the pitch) 

Step / Crab:•	  This is used to control the basic movement around the scene. The up and down arrows represent 
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moving forward and backward and the left and right arrows represent stepping left and right. 

Look At Selected:•	  This is used to focus the camera onto a selection. The camera centers on the selected ob-
ject. 

Adjust to Eye Height: •	 Use this for when you want to set a specific height rather than altering it manually. 

Zoom: •	 Use this option to alter the zoom level (field of view). 

NOTE: When using the Tripod to move around a scene, or as in this case to create an animation, it may be easier to 
navigate to the start point you want by using the NaviCam then use the Tripod.

3.3.2 The Animation Tweener Palette

The Animation Tweener palette is where we will be creating the tweens and altering certain aspects of the anima-
tion. Go to the Palettes menu and select Animation Tweener from the list.

3.3.3 Setting the Time Frames and Rates

Setting the time frame can be important for when you are creating larger and more complicated movies. To alter it 
simply drag the blue arrow to the right to a desired time and for the purposes of this tutorial we will use 21 and set 
the time rate to 3. 

The controls we will be using are the Add Camera button and the play options. The play options are there for you to 
preview your animation after you have finished, allowing alterations to be made before export. 

The time line of the animation is signified by the two blue lines showing the time field of the animation.
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NOTE: If you find that the time frame you have set is too long at the end of the movie or too short, then simply drag 
the marker to desired time. 

The options allow you to change the way the animation is view in the tweener:

Once: Plays the Animation once all the way through. 

Cyclic:•	  Plays the animation on a loop. 

Oscillates: •	 Plays the animation forwards, then in rewind, then forward and so on... 

Speed:•	  Can slow down the speed of the animation or speed it up. 
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In this instance we are going to set the animation options to Once and the Speed to 1. You can also type the end 
time in rather than drag out the blue handle as before. 

Press the Options button to close the Options panel.

3.3.4 Creating the Animation Tweens

Now we will create the animation tweens using the Tripod and the Animation Tweener palette. However before we 
do this we will need to use the NaviCam to position the starting camera position outside the main door. Using the 
images below as a reference position the camera in front of the main door:

Now that we have done this we need to add the first camera position into the Animation Tweener. To do this click 
the Add Camera button once and the starting position for the animation will be added.
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Triangle represents the 
first camera posiion 
(camera tween).

Now we need to record all the camera positions for the whole animation. 

Using the Step/Crab (to move forward) and the Pan/Tilt (to rotate) in the Tripod, move to position yourself inside 1.	
the door, as below:

NOTE: You can use the Camera Position and View Point values on the NaviCam to get the exact positions or experi-
ment with your own positions.
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Now click the Add Camera button on the Animation Tweener palette and another camera position will be 2.	
placed. 

Again using the controls on the Tripod move to position yourself into the next camera position, as below (use 3.	
the NaviCam Camera Position) and then click the Add Camera button in the Animation Tweener palette:
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Move yourself to the next position and click Add Camera:4.	

Move to the next camera positions remembering to click Add Camera on the Animation Tweener palette after 5.	
every camera change. 



Tutorial Introduction to Interiors Pro Post production 63



Tutorial Introduction to Interiors Pro Post production 64

Now finally place the camera in the final position and click the Add Camera button on the Animation Tweener 6.	
palette:
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NOTE: Some of your camera positions may differ slightly from the example images, this does not matter, just be sure 
not to try and add too much movement into one tween. The less movement in a tween the smoother the animation 
will be.

The Final Animation tweener palette should look something like this:

NOTE: To delete a tween simply click on it and it will highlight red and press the backspace button on the key-
board. 

3.3.5 Previewing the Animation

Now we will create the animation tweens using the Tripod and the Animation Tweener palette. However before we 
do this we will need to use the NaviCam to position the starting camera position outside the main door. Using the 
images below as a reference position the camera in front of the main door:

The Animation Tweener palette will then show you a preview of the animation, by going through the tweens. The 
movements between the tweens are filled in for you.
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3.3.6 Exporting the Movie

Once you are happy with the animation you can export it as a QuikTime movie. The movie will be exported with the 
current Render Options settings. For higher quality graphics use the Microspot Renderer. The higher the Microspot 
Renderer settings are set, the longer the movie will take to export, in this case we will export it using the Microspot 
Preview Renderer.

Open the Renderer Options palette by selecting it in the Palettes menu or by clicking on the Renderer Options icon 
in the Inspector palette.

Select the Microspot Preview Renderer from the Renderer Options palette.

As the bedroom scene begins to render, go to the File menu and select Movie... from the Export submenu.
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A Save dialog will open for you to allocate where you want the file to be saved. Once you have saved the file, a status 
window will open to inform you of the expected time remaining to export the movie:

NOTE: Rendering times differ from machine to machine and depends on how detailed the animation is.

3.4 Summary

This Tutorial should have given you a good idea of the some of capabilities of Interiors Professional and explained 
how to use many of the features. Please refer to the manual to explore the many more advanced features available 
and use our other tutorials for guidance.
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