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Abstract
In this tutorial we are going to focus on the key fea-
tures and options available to you in Interiors profes-
sional. Part 1 is designed to take you through the cre-
ation of a standard chair, then if you want to continue 
on to learn some more advanced tools and features, 
Part 2 will formulate the editing and creation of more 
detailed modeling.

This tutorial is a beginners guide to 3D modeling and 
shows a range of features throughout. If you are a 
new user, it is recommended that you use this tutorial 
before you attempt any of the more advanced ones. 
The tutorial has also been written using the Decimal 
Feet & Inches Unit type.

For any queries during the tutorial, please use the Inte-
riors Professional documentation or contact our tech-
nical support from our website. You can also use the 
Forum on our website for reference. 

Tutorial Difficulty  (Shown on Front)
Microspot Tutorials are graded in a level of difficulty, 
where:

Beginners Tutorial - Requires no previ-
ous knowledge of the application.

Intermediate Tutorial - Requires some 
limited knowledge of the application.

Advanced Tutorial - Comfortable in us-
ing all aspects in the application.
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1.0 Understanding the Scene

This chapter outlines the setting up 
of the scene, so that you are ready to 
begin the creation of the basic chair.  
Understanding these options will 
help with future projects that you 
may undertake, when familiar with 
the tools and features available.
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1.1 Introduction

Welcome to Microspot Interiors professional. This is the first of a group of tutorials that take you through a range 
of tools and features that will enable you to model quickly and easily. The first part of this tutorial will introduce the 
working environment as well as helping you to get to know the terminology involved with modeling. This will then 
lead us in to the use of more tools and options enabling you, the user, to specify how your model looks. This process 
will take you right through from starting a new model, editing and shaping, modeling to scale and setting dimen-
sions, to rendering the model or scene for presentation purposes. Part 1 focuses on getting used to the modeling 
window and changing views to make modeling as easy as possible. To do this we will model the basic parts of a 
dining chair enabling us to move on in Part 2 to complete the dining chair to more detail.

Part two of this tutorial will use this same chair as a base for us to edit further, and at the same time it will introduce 
heightened complexity to the model and increase the amount of tools and techniques you will learn.

Note: When modeling, it is important to remember that the more complex or detailed an object is the higher the 
triangle count. As the triangle count increases the scene has more to calculate, hence it may result in the scene slow-
ing down (taking longer to carry out tasks).
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1.2 Getting Started

When Microspot Interiors Professional is first opened the screen will appear as shown below. On the left is the Tools 
palette, used to select the tools. On the far right is the Library palette, this is where all of the library items are kept, 
these include those provided with the application and will include items you have created yourself. Next to the Library 
palette is the Inspector palette showing the Camera Palette, this offers the two main navigation options for the scene 
(Tripod and NaviCam), which are particularly important when navigating around, either for construction purposes or 
animations.

The modeling window can be resized to fit the entire screen or made smaller. The modeling window opens to this 
size for a good reason. The more involved and complex a model becomes, the more palettes you will need at hand to 
aid the modeling and orienting around the scene. For this reason the modeling window is 800 x 522 pixels enabling 
the user to position palettes around the outside of the modeling window for easy access.

1.2.1 Inspector Palette

The new Inspector palette is designed to make the user interface more friendly, without losing the flexibility of 
working with palettes. You can still have individual palettes open and move them around the screen, but for those 
palettes you use less often, it helps to keep the work area tidy. Palettes can be selected from the Palettes menu, or by 
clicking on the icons at the top of the Inspector. Selecting a new palette from the Palettes menu opens and displays 
a separate palette. This may also be done by holding down the Option key and clicking on the icon at the top of the 
Inspector. Not all of the palettes are situated within the Inspector palette, for some, you will need to locate them in 
the Palettes menu.
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1.3 Grid Options

For this chair there are set dimensions, these will help determine the size and snapping of the working grid. The 
dimensions are given as follows in terms of X, Y and Z.

NOTE: When working with this tutorial, all dimensions and units are in Decimal Feet & Inches, therefore it is impor-
tant that you set your Unit Options under the Options menu to English, select decimal Feet & Inches and make sure 
the decimal places are set to X.0.

Under the Options menu select Grid Options. This will open the Grid Options palette which will enable the grid to 
be set up. The real key to setting up a good grid is establishing a size that will make the modeling process quicker by 
making the grid work for the model without having to constantly change its properties. By default the size of each 
grid square is 3 feet with a snapping distance of 1 inch. The Snapping distance is the smallest increment that any 
object can be moved or resized by. By making this a convenient size it enables the easier and accurate moving and 
resizing of objects. Now consider what the chair will look like from a birds eye view (along the Y axis). The piece that 
is most prominent is the seat. Its dimensions are given as 1 ‘ 6” x 3” x 1’ 8”. The Y value of 3 inches is of no impor-
tance at this stage. It is important to keep the grid size close to the maximum values of the model. This way it will 
be easier to see what is being modeled. If the grid is too big, then the model will appear far too small, the opposite 
being if the grid is too small it will not be of any use when trying to model accurately.

After considering all these factors the grid size for this chair will be 1’ 8” for Size of Squares, with a snap distance of 
2”. The grid size will enable the model to be easily seen and enable the grid to work for the model, and with a snap 
distance of 2” it means the model can be drawn accurately and easily. Enter the values as shown in the Grid options 
Dialog shown over the page.

Overall size: •	 1’ 8” x 3’ 6” x 1’ 8”

Rear legs:•	  2” x 3’ 7” x 2”

Seat:•	  1’ 6” x 3” x 1’ 8”

Front legs:•	  2” x 1’ 5” x 2”
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Now go to the Options menu and select Grid snapping to turn it on. It will be shown by a tick next to the option 
when it is enabled.

1.4 View

With the new document open the view will be set to Home by default. This is a good overall view that can be used 
as a quick reference to check the models progress. Now switch to the Plan view. Do this by clicking the View menu, 
select Plan from the Change View sub-menu. Alternatively you can use the Command (Apple)- 7 shortcut or the 
Toolbar.
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1.4.1 NaviCam

Now select the Camera palette from the Inspector palette or alternatively select Camera from the palettes menu. 
Once the camera palette is open you will see two tabs, one for NaviCam and one for Tripod, we are going to want 
to use the Navicam at this point. This is the primary tool for orientating the camera around the scene. Use the Zoom 
function on this palette to zoom in slightly to the grid. 
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1.4.2 Orthographic View

Within the Camera palette, under the pop-up menu named Camera, you will notice that when Plan is selected it 
changes from Perspective to Orthographic. This will set the view in a flat mode so that the model is viewed as a 2D 
plan. Start drawing anywhere on the grid, but drawing nearer the center is advisable as this will make it easier later 
to navigate around the scene and view the chair.



2.0 Creating the Basic Chair

Following on from introducing and 
understanding the scene, this chap-
ter will take you through the creation 
and design of a basic chair. It will 
outline some of the key areas of the 
application, teaching you to work in 
a 3D environment.
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2.1 Creating the Legs

The following sections will guide you through the creation of the legs for the basic chair, outlining the navigation, 
creation and orientation of the scene and the objects.

2.1.1 Cube

Select the Cube tool from the Tools palette. Hold down the Shift key whilst drawing and draw out a cube 2” x 2” x 
2”. Select the Info palette and keep an eye on the size. You may wish to zoom into the grid to make the placement 
easier.

NOTE: Holding down the Shift key whilst drawing any object will constrain its dimensions (unless a dimension is 
locked) to be exactly proportional, i.e. a cube will be drawn with all 3 dimensions being equal, whereas if the Shift 
key is not held any size cuboid shape can be drawn.

Use the Info palette to check the dimensions. In the Y field of the Size section, enter the value 3’ 6” and press the 
Enter key on the keyboard.
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This is now the first leg of the chair. Notice that once the shape is drawn and selected each corner has a red square 
on it. This is an edit or control point and allows the shape to be changed by moving these points to be moved around. 
Within Microspot Modeler these points are called Handles and appear on all selected objects:

2.1.2 Duplicate

Now hold down the Option key and the Shift key at the same time. Click and drag the leg down(vertically) to create 
a duplication of the original leg underneath it. Only drag the new leg out a small way just below the original with 
the Shift key held down.

Note: Holding down the Option key and dragging creates a duplication of the object dragged, whilst holding the 
Shift key constrains the movement to one axis.
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2.1.3 Snapping

Now click on the Cursor Options icon on the Inspector palette or alternatively go to the Palettes menu and select 
Cursor Options. Check the box labeled Enable Snapping and check all of the other boxes within the Snap Options 
palette. Snapping enables objects to join together. When snapping is turned on then objects will jump together 
when they are close.

Select the new shape that has been made from the duplication and move it so that snapping makes it join to the 
bottom edge of the original shape.

2.1.4 Nudge

Select the Nudge icon in the Inspector palette or alternatively go to the Palettes menu and select Nudge. Now enter 
the value 1’ 4” in the move field.
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With the second shape selected, click the down arrow on the move side of the Nudge palette. The leg will move 1’ 
4” down, into its correct position. With the new leg selected, hold down the Shift key and select the original leg (by 
holding down the Shift key, multiple items can be selected).

Now with both of the objects (soon to be legs) selected hold down the Option and Shift key and again drag out two 
new legs to the right of the original two. Once again don’t drag them too far as they both need to be repositioned 
touching the original 2 legs again. 



Tutorial How to Model a Chair Creating the Basic Chair 18

Once they are positioned on the right-hand edge of the original legs, select the Nudge palette and hit the right arrow 
in the move area (making sure the same value of 1’ 4” is input into the move field).

Click anywhere in the window to deselect the two legs just produced, these are the two on the right hand side. Se-
lect the top one and in the Info palette, under the size section, enter the value 1’ 5” in the Y field. Do the same for 
the other leg also (the one below this one).
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2.1.5 Gravity

Change back to the Home view momentarily using either the View menu or by clicking the Command (Apple) - 3 
shortcut. In the Home view it is possible to see the effects that the Gravity feature has on objects. Now select all four 
legs and under the Actions menu select Gravity. Whatever object is selected in a scene the Gravity action will make 
its base rest on the grid. Check that the gravity action has worked, by making sure that the base of all of the legs 
are resting on the grid.

2.2 Creating the Seat

The following sections will explain the creation of the seat part of the chair. This will also show and help with the 
understanding of different when working on objects. 

2.2.1 Perspective

Go to the Top view either by using the View menu or by using the Command (Apple) - 5 shortcut. The left hand two 
legs are the back legs (the longer ones) and the right hand two are the front legs (these are much shorter). In the 
Camera palette under the option named Camera make sure that Perspective is selected in the pop-up menu. 

Select the Cube tool again, from the Tools palette and hold the cursor over the top right hand edge of the top right 
hand leg. Snapping is still enabled so cross-hairs will appear indicating that this specific corner is snapped to. Now 
drag out a cube so until it snaps to the inside edge of the back legs. To zoom in closer to get a better view, select the 
Camera palette either from the Inspector or the Palettes menu, and use the Zoom option in the navicam or you can 
use the zoom buttons in the toolbar.
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Now change the view to the Home view. This is done by selecting Home in the Change View section of the View 
menu or by the shortcut Command (Apple) - 3. You can also use the Home View icon in the Toolbar. Notice the seat 
has been drawn too thin for a chair of this size. Select the seat. Now select one of the top handles, whilst holding 
down the shift key, and extend the seat vertically up until the Y value is 3”. If this proves difficult, move closer to the 
object using the NaviCam. Alternatively click and hold the mouse button down on the grid while holding the Control 
key down and drag the mouse to move closer. 
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Another way to do this is to type 3” into the Y size field of the Info palette when the seat is selected. The only differ-
ence is that it will resize proportionally from the center of the object. This is not a problem, all you will need to do is 
hold the Shift key down and drag the seat along the Y (green) axis, until it snaps to the top of the smaller legs.

2.3 Creating the Backrest

Now to complete the basic chair we will need to add a simple backrest. Go to the View menu and under the Change 
View sub-menu select Plan View (Command (Apple) - 7. This is so that it will be easier to position the backrest. Use 
Zoom on the Camera palette to move in closer to the object. Go to the Tools palette and select the Cube tool. Draw 
out a shape between the two back legs at the same thickness as the legs:

Go back to the Home view and use the NaviCam to move closer into the model. You will notice that the shape is 
far too thin and at the bottom of the back legs. Select the shape and with the Shift key held down drag one of its 
handles up to resize its height to 6” (pay attention to the Info palette). You can also type the desired value into the 
Y Size field of the Info palette and press the enter key. 

Once it is resized hold the Shift key down to constrain the movement and drag the shape up along the Y (green) axis, 
so that it snaps to the top of the back legs:
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Now you will need to change the thickness of the backrest to make it look as if it is fixed into the frame. So with the 
Backrest selected go to the Info palette and change the X Size field to 1”.
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Now select the Nudge palette and in the move field type the value 1” and press enter. Select the Backrest and click 
the down arrow in the move area of the nudge palette to move the backrest down 1 inch, this will move it slightly 
from the top of the frame.

2.4 Saving the Model

At this point it may be a good idea to save the model. Go to the File menu and select Save, and when prompted 
by the Save dialog enter the name Chair 1. Save this file to you desktop or home directory, as long as it is easily ac-
cessible. Now this is the completed simple chair. You can continue on to Part 2 to create a more complicated chair 
from this one or go straight to Chapter 4.0 to work on the presentation techniques (Texturing & Rendering) for this 
chair.
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Tutorial - Part 2
Creating a Detailed Chair Model

Microspot Tutorials
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3.0 Designing the Detail

In this chapter we are going to look 
at the more detailed aspects of mod-
eling, using a range of tools and 
techniques to create a more complex 
and recognizable design.
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3.1 Creating the Legs

Use the basic chair created in Part one as a basis for this tutorial. Open the Chair 1 file. The legs will be created 
independently of the rest of the model as each leg is more detailed than those previously made. Move the camera 
orientation away from the model and into an area of the grid where work can be done clear of other objects. Then 
turn off snapping in the Cursor Options palette.

Select the Lathe tool from the Tools menu. Click on the grid and follow the guideline vertically up a reasonable way 
and click (this will be the axis of revolution). Now hold down the Shift key and move the cursor out to the right a 
short distance, remembering this is going to be a long thin chair leg, and click again (this defines the start point for 
the cross-section). With the Shift key still held down move down vertically until the cursor roughly meets the floor 
and double click to finish. At this stage a cylinder should appear. It is still rough in terms of shape and dimension at 
this point, as all of the sectional adjustments will be made in the Section palette. With the cylinder still selected enter 
the values 4”, 1’ 5” and 4” in the size fields of X, Y and Z respectively.
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Now go to the Palettes menu and select Section. Notice that the cylinder is represented by a single line with 2 han-
dles, one of these being the origin handle. The origin handle is represented by a gray square. Now hold the Shift key 
down to select both handles and click the Vertex button to add a vertex. Then continue to select 2 handles that are 
next to eachother and click the Vertex button to place a new handle in between them. Do this until you have 6 new 
handles (8 handles including the first 2).

NOTE: You may wish to move the new handles so that they are easier to see and work with later.

Click the Select All button on the right-hand side of the Section palette, then move the handles so that the one on 
the left touches the Y axis. To make sure that they are constrained, move them a small way and while still moving 
them click and hold the Shift key down.

NOTE: Holding the Shift key down then moving the handles may result in a handle being deselected. 
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Working left to right select the first handle, its value should be 0, 2” in terms of X and Y respectively. Change these 
to 0, 0.75”. Select the second handle and change these to 1”, 1”. Change handle threes values to 3”, 1” and handle 
4 will sit directly below this at 3”, 0.75. 

Set the fifth handle to coordinate values 10”, 1.5” then change it to a Bezier curve. For this handle make the control 
handles horizontal and extend them to almost vertically in line with handle six.
The position of handle 6 is 1’ 1”, 0.75”. The Bezier handles of handle 5 should extend roughly half the distance 
between handle 6 and 3-4.

Handle 7 has coordinate values of 1’ 3”, 1.5” and is also a bezier. With handle 7 make the control handles horizontal 
and extend them until the left handle is directly above handle 6. The final handle is the origin handle and should rest 
at 1’ 5”, 1.5”.

NOTE: Once you have entered these values. You may find you want it to look different. Experiment with moving the 
handles and you can view these changes immediately. You may also wish to change the Unit Options so that you can 
see 2 decimal places, and turn grid snapping off.
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NOTE: If you turned the Grid Snapping of you will need to turn it back on from the Options menu. You can experi-
ment with the design of the cross section, to create different styles and designs.

Close the Section palette and select the original front legs. Delete these two legs and change to the Top view (Com-
mand (Apple) - 5). Select the new leg and make a duplication of it. Open the Cursor Options palette and enable 
snapping. Now select the duplicated leg and move it into position so that the top right hand corner of the leg snaps 
to the top right hand corner of the seat. Now select the other leg and move it into position to snap into place onto 
the bottom right hand corner of the seat. Change back to the Home view and navigate the camera to check the 
position of the legs.
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NOTE: Make sure that both of them are resting their top surface on the bottom surface of the seat.

Once these are orientated into the correct position, select the back legs and the backrest and delete them. This is 
so that we can create the new backrest and place the new back legs. Now select both of the front legs and while 
holding the Option key down with Shift, create a duplication of both the front legs and move them to the back of 
the seat as follows. Using the snap guides to help the positioning.
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NOTE: Make sure that both of them are resting their top surface on the bottom surface of the seat.

Now that the legs are in position we can move on to creating the back rest. At this stage it may be a good idea to 
save the model. So go to the File menu and select Save As or use the Shift - Command (Apple) - S shortcut and when 
the Save As dialog appears give the file name Chair 2, select a suitable destination for the file and click Save.

3.2 Creating the Backrest

Orientate the camera into the Back view (Command (Apple) - 2) and in the NaviCam set the Camera option to Or-
thographic. Select the Irregular Polygon tool from the Tools palette. We are now going to draw the main shape of 
the back rest for further editing in the Section palette. Move the camera closer to the model so that you can get a 
clearer view. 

With the Irregular Polygon tool selected, click on the top right hand corner of the seat, to place the starting point for 
the back rest, as shown below (snap lines will appear to help you):

Now while holding the Shift key down to constrain, keep your eye on the Info palette and drag the cursor up to a 
height of 1’ 8”. Then click the muse button to place the second point:
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Again, while holding the Shift key down to constrain the line, drag to the left until a length of 2” appears in the X 
size of the Info palette:
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Finally, still holding the Shift key down, drag the cursor down to the seat, where it will snap in line with the first point. 
Then double click the mouse button to complete the shape:

Now that the back has been created, with it selected go to the Section palette. Here we can put a slight angle on the 
backrest to make the model appear more realistic. Select the 2 left-hand handles by selecting one then hold Shift and 
click and hold down the mouse button on the second. With the mouse button still held down on the second handle 
and the Shift key still held down, drag the two handles down a small way as follows:
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Now select the soon to be back rest and in the Z Size field of the Info palette change the value to 2”. Now go back 
to the Home view (Command (Apple) - 3) and navigate the camera to a position where you can see the area of inter-
est. Then while holding Shift down, drag the backrest into the center of the seat:
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Re-select the rest that has been put in the middle and change its Z size in the Info palette from 2” to 1’ 8”. Using 
the NaviCam move the camera round to get a better view of what the chair looks like so far. You may need to adjust 
its position slightly.

3.2.1 Resizing the Backrest

Close the Section palette and if not already then make sure the camera is in a position where you can see the newly 
created object fully and select it. This will now become the back rest for the chair. Doing this will mean that when 
we numerically change the size next it will resize from the center of the shape.
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3.3 The Supports

This next stage will concentrate on modelling solely in a 3D view so the use of axis guides including Shift function, 
and snapping will be very important. Change to Home view from the View menu or use the Command (Apple) - 3 
shortcut and select the pipe tool from the Tools palette with the Option key held down. Holding the Option key when 
selecting the tool brings up the Pipe Options dialog box, where the diameter and attributes of each pipe can be set. 
Enter a value of 1” in the Pipe Diameter field and click OK.

Now position the cursor on the top right hand corner of the seat. Snapping should position the cursor accurately on 
the corner and when it does, click to start the pipe. Move the cursor around and notice that a cord is attached to 
it. This represents the direction of the pipe and the cursor represents the finish point. Now drag out the line to the 
corner the other side of the seat (far right corner) and when snapping appears, double click to place the pipe.

With the pipe created the image over the page shows the pipe having been placed on/near the seat. This will now 
need to be repositioned into its correct place.

NOTE: You can experiment with the thickness of the pipes to see the different effects.
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Use all of the skills you have learned with snapping, orientation, duplicating and manipulation to create the side sup-
ports using and the Shift key to help constrain the movement to certain axis.

NOTE: You may find that when you are trying to move the supports that they are resizing instead. This is because 
advanced handles is turned on where the bounding line can be used for resizing. You can turn off Advanced Handles 
in the Preferences in the Interiors Pro menu.
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Once the supports have been created you can use the Shift key to position the supports. If it proves to be difficult to 
move the objects, then zoom in and work at a closer level, this way you can be sure that the supports are in the cor-
rect place. Experiment with the pipe tool and when positioning the supports work on using snapping in conjunction 
with the Shift key as it is a powerful collaboration when orientating objects. When you have finished save the file.

3.4 The Final Backrest

Zoom out a small way until there is sufficient room on the grid to draw a separate object. Change to the Plan view 
(Command (Apple) - 7) as it is much easier to draw in this view and then rotate the item later rather than draw in the 
Home view and have to navigate the modelling window around the object, just to understand what is being made. 
This way when it is edited in the Section palette the dynamic object will show exactly what the final object will look 
like. Open the Cursor Options palette and turn off snapping as it is not needed in this instance and could cause prob-
lems whilst trying to draw, if the cursor is near the chair at all. This next piece will be an object used as a cut out. A 
section will be produced and inserted to the back rest to make an intersection using the Construct palette. Draw out 
a long thin rectangle using the Irregular Polygon tool. Make sure you use Shift to constrain and only draw 3 points 
with the final being a double click to finish the object. Otherwise the rectangle will have one too many handles at its 
origin point and will not be exact. Once this has been drawn, enter the Info palette and make this shape 1’ 7” in the 
X axis, 6” in the Y axis and 1’ 8” in the Z axis. Then select the object and click Apply Gravity in the Actions menu to 
align the base of the object on the grid.
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Now open the Section palette (check that the 4 handles are in line and make a perfect rectangle). On the top long 
edge of this object create 2 new handles, one on the left and one on the right. On the far right, the origin handle 
should be at coordinates 0,0. If this is correct then all the other handles can be positioned using their X and Y values 
(adjust the model by dragging a box over all the handles and moving the object until the origin handle rests on the 
0,0 coordinate).

Working clockwise select the top left-hand handle and enter the values -1’ 7”, 1”. The handle to the right of this 
should have the coordinates -1’ 2”, 3” and be made a Bezier curve and adjust its control handles to sit horizontally, 
the expansion of size for this will have to be referenced from the picture below as there is no real size for this. The 
next handle should have the coordinates -5”, 1”, this is also a Bezier curve with horizontal handles. The top right-
hand widget has the coordinates 0, 2” and the origin handle just below this has the coordinates 0, 0 as previously 
stated. Now close the Section palette. 

NOTE: You may wish to turn Grid Snappng off for this.

Add New handles
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Once you are happy with the shape then switch back to the Home view (Command (Apple) - 3). Open the Nudge 
palette from the inspector or go to the Palettes menu and select Nudge. Enter the value 90 in the rotate field (if not 
already there). Using the NaviCam orientate the camera around to be facing the curved edge of the cut out.

Now use the rotate left arrow (the tool that is the curled arrow pointing anti-clockwise) to rotate the cut out through 
270 degrees. This will place the cut out with the larger curve end on the bottom.

NOTE: Depending on the angle you are viewing the shape will govern which of the arrows in the Nudge palette you 
should use to rotate the object.
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Now change the view to top view (Command (Apple) - 5) and move the cut out until it snaps to the top edge of the 
back rest with its own top edge. Then move the shape so that half is either side of the back rest. Turn both Snapping 
in the Cursor Options and Grid Snapping on to do this.
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Change view to the Right view (Command (Apple) - 6). From here you can move the cut out to the correct height 
and the position you feel is best. Once the height is set make sure the cut out is snapped to the right hand edge of 
the back rest. Go to the Nudge palette and in the move field enter 4”, then click the right arrow.

Using the Option key and Shift, create a duplicate to the right of the shape. This will now need to be rotated 180 
degrees, so go to the Nudge palette and click the left arrow in the rotate area twice until it is rotated 180 degrees. 
(Remembering that 90 degrees is already set in the palette). Move the new piece so that its right side snaps to the 
right edge of the backrest. Then make sure that 4” is set in the move field and click the left arrow to move the new 
cut out in. Change back to the Home view (Command (Apple) - 3).
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This is a good point to Save the document. So click Save in the file menu or Command (Apple) -S.

Open the Construct palette from the inspector or go to the Palettes menu and select Construct from the list. Select 
the Subtract tool from the Construct palette (it will grey out to indicate it is the process to be performed). Now select 
both the cut out objects and in the Construct palette assign them to B. Now select the back rest and assign it to A. 
A preview will appear, when happy click Make Permanent.

NOTE: Depending on processor power the Construct Idler should update this operation and give a preview of the 
intersection that has been made. A slower processor will take longer to update the preview, but it will occur.
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3.4.1 Finishing off the Backrest

Move the camera into a position (using the NaviCam) where the top of the seat is easily seen and both ends are 
visible. Do NOT us an Orthographic view like the Right view for this final operation as all four handles at the top of 
the back rest need to be seen. Select the Irregular Polygon tool from the Tools palette and position the cursor on the 
nearest back corner of the back rest. Now we are going to create a grander top or crown on the back rest. Click to 
begin and whilst using Shift move the cursor across the backrest to the opposite corner and click again. Now move 
vertically up a short way, and click again. Move back across the back rest until the cursor snaps to the center of the 
back rest and click, then move on the edge of the back rest above the original start point and  double click to finish. 
This produces a block that rests its back edge on the back edge of the back rest.

Turn off Snapping in the Cursor Options palette and select one of the handles at the end of the new back rest crown. 
Drag this back towards the back rest along the Z axis. Stop when it reaches 3” thick. With the back rest still selected, 
open the Section palette, and use the skills outlined in previous sections to create a curved top for the chair. 

NOTE: When drawing the irregular polygon to create the extra part, it is important that you draw the shape along 
the angle of the backrest. This way you know that the extra part will be in the correct orientation.
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With the cross section created simply use the handles to resize the depth of the piece until it is the same as the 
backrest. 

Select all of the components using the shortcut Command (Apple) - A and group them together either by selecting 
Group from the Edit menu or by using the Command (Apple) - G shortcut. Now the chair can be colored, textured 
and rendered. before we do this it would be a good idea to save the chair.



4.0 Presentation

This chapter will take you through 
the presentation techniques in the 
application. These can be used to 
create renders and image exports for 
visual representations of your model 
designs.
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4.1 Coloring and Texturing

It is now time to either color or texture the object, this can make a big difference to the final presentation and can 
help to make an object look more realistic in the final render.

4.1.1 Coloring

Select the grouped chair and go to the Info palette. Then locate the Surface Color Picker and click it. A Colors palette 
will appear. Here you can select a color for the chair. You can preview the color as it updates the chair dynamically. 
When you are happy you can close the Colors palette.

Now go to the Info palette and select the Gloss Color and when the Colors palette appears select a much lighter 
shade of the same color used in the surface color. Now close the Colors palette and locate the gloss percentage field 
and enter 75 into it. Experiment with the percentages to get different blending effects.
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4.1.2 Texturing

There are two ways to texture an object, one is to use the library items and the second is to use your own images. 
To texture from the library locate the texture you want from the Textures and Colors folder in the Library palette. The 
Library palette can be opened from the tool bar or the palettes menu. Once you have found the texture you require 
simply click the mouse button on the texture, still holding the mouse button down, move it over the chair, and a 
preview will show what the chair will look like. If you are happy, release the mouse button and the texture will be 
applied. To texture using your own images, you simply use the same steps as above but you simply select the file you 
wish to use and drag and drop onto the chair.

I am going to use one of the wood textures from the library. Go to the Library palette and scroll down to locate the 
Tutorials folder. Click the grey arrow next to the folder and the libraries available will appear. Select Tutorial 1. Now 
drag and drop the Oak texture onto the chair. Select the Texture Options palette either from the Inspector or the 
palettes menu, and change the rotation to 90 degrees.
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4.2 Rendering

Now that the chair has been color or textured it is time to render it. Click off the chair to deselect it and go to the 
Actions menu and select Add Base Plate. A base plate will appear. Select the base plate and go to the Info palette 
and change the surface color to white.

Hold the Option key down and select the Sun Direction tool from the Tools palette you can access the Sun Direction 
Options. Enter the same values as in the screenshot below and click OK. Then select the Arrow tool from the Tools 
palette to return to the 3D view.
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Once this has been done you are now ready to render the object. So go to the Renderer Options palette in the In-
spector (or the palettes menu) and in the Renderer pop-up menu select Microspot Preview Renderer. this allows you 
to get a good idea of the way the lighting and shadows are behaving at a low quality render. When you are happy 
hold the Option key down, and with it held down select the Microspot Render from the pop-up menu. This brings 
up the Microspot Renderer Settings. Now set the settings to the same as the screenshot over the page (if they are 
not already). When they are set click OK, and the scene will begin to render.

Note: Rendering times depend on the complexity of the scene, the quality of the renderer and also the type of sys-
tem you are running. i.e. the memory and the processor or processors. A slower machine will take longer to render 
a scene.
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You can then experiment with the render settings to get an understanding of the differences they make to the scene. 
Now it is time to Export a picture. 

Note: The Interactive renderer is where all the work should be done this is where the editing, building...etc of the 
scene is done. No editing should be done in the renderers. To get back to the Interactive renderer quickly, simply 
select its toolbar icon.

4.3 Exporting a Picture

Now that the render is complete you can export a picture. Simply go to the File menu and select Export and then 
select Picture... from the sub-menu. This will then bring up the Export Picture Options dialog. Leave the settings as 
they are and click OK.

A status bar will appear telling you the time it will the time it will take to export. The amount of time it will take de-
pends on the complexity of the scene, the renderer settings and your system specification. When it is done an Export 
Picture As dialog will display. Give the picture a name and point it to a save location i.e. Your desktop, leave the Op-
tions set to JPEG and click Save. Now you should have a good idea of most of the features and tools available to you 
in modeler. You should be able to comfortably and confidently have a go and experiment with them yourself.
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