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Documentation Reference

The DWG Viewer User Guide is designed to give you 
the best and most detailed information on the Tools, 
Options and Features within the application. The User 
Guide is broken into useful sections to make navigating 
the chapters easier and finding what you are looking 
for much faster.

For any other queries, please refer to our online forum 
or contact technical support from our web site.

NOTE:
Some elements of this document are interactive and 
may require the use of Adobe Acrobat viewer. You can 
use Apple Preview but if you wish to view with Acrobat 
then follow the link below to download it:

http://www.adobe.com/downloads/

The interactive elements are designed to make 
navigating the user guide easier and faster.



1.0 Introduction to DWG Viewer

In this chapter we will outline the 
general requirements and helpful 
options in the Microspot DWG 
Viewer application. We will also 
look at the registration and upgrade 
information.
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1.1 Welcome to Microspot DWG Viewer

This User Guide has information about the features and capabilities of Microspot DWG Viewer. It is laid out to let you 
refer directly to a particular feature and obtain detailed instructions about its use. 

Before you proceed you should be comfortable with terms such as click, drag, select and choose. You should also be 
familiar with the general methods used in most Macintosh ® applications such as moving, resizing and scrolling a 
window. If you are not, please refer to your Macintosh owner’s guide.

1.2 Hardware and Software requirements

Operating System: Macintosh OS X 10.4 or higher
Processor: Power Mac G4 or higher
Memory (RAM): 512 MB
Minimum Screen Resolution: 1024 x 768

1.3 Installing Microspot DWG Viewer

After double clicking the download the disk image will mount, double click the DWG Viewer installer icon and follow 
the on screen instructions to install the application.

1.4 Starting Microspot DWG Viewer

The first time you launch DWG Viewer you must enter a name and valid serial number to enable the software.

To enable Microspot DWG Viewer:

Double click the DWG Viewer application icon or single click the icon in the dock to launch the software.1.	

The serial number dialog will appear



User Guide DWG Viewer Introduction 7

Enter a name and valid serial number (the organization name is optional) into the dialog that appears.2.	

The serial number must be valid for the version you are using. This will be supplied with the program or 3.	
upgrade when purchased. 

Only when you have typed in your serial number, the OK button becomes available. Click it to open the 4.	
application.

1.5 The Help menu

In the Help menu you will be able to open the Microspot DWG Viewer User Guide, Product Registration, Upgrade 
Information and click the link for Online Support.

1.6 DWG Viewer User Guide

The DWG Viewer User guide in PDF format is included in the product. The user guide will be installed on your hard 
drive during the installation process. Choose DWG Viewer User guide from the Help menu and Acrobat Reader will 
launch and open the user guide. You can then navigate through and read the user guide on screen or print sections 
for your reference.

1.7 Registration Information

You can register DWG Viewer vis the internet:

Choose Registration Information from the Help menu.1.	

The Registration Information dialog will appear:
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Click on the Register Now button to direct your web browser to go to the Microspot product registration web 2.	
page, then follow the registration instructions. Once you have registered DWG Viewer, Microspot will be able 
to send you information about upgrades and new products. Alternatively, contact Microspot via telephone, 
fax or email to register.

1.8 Upgrade Information

You can also obtain information about upgrades for DWG Viewer from the Microspot web page by choosing Upgrade 
Information from the Help menu.



2.0 Operating DWG Viewer

This chapter will outline the general 
usage of the tools, options and 
settings. This chapter should help 
you to familiarize you with what 
DWG Viewer has to offer.
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2.1 Opening DWG Files

Once you have entered your serial number the Open Dialog will appear.  Select the DWG file that you wish to open 
and click the Open button. 

The DWG Layout dialog will appear. Choose which layout you wish to open from the pop-up menu and click OK. 
Once you have clicked OK the Document Scale & Units dialog will appear.

Click the button beside English or Metric, depending on the type of units that were used in the document. 1.	
Whether you use the English or Metric system, you can choose the basic units for the drawing: Decimal 
Inches, Decimal Feet & Inches, Decimal Feet, Fractional Inches or Fractional Feet & Inches in English drawings; 
Millimeters, Centimeters, Decimeters or Meters in metric drawings.

If necessary, change the units in the Units pop-up menu.2.	

You can also control the number of places displayed behind the decimal point in both metric and English 
decimal drawings 

The default scale in this dialog is set to Automatic but you can choose to set it manually. Click the Default 
Scale pop-up menu. The Default Scale pop-up menu shows the scales available for the chosen unit system. In 
addition to the Default Scale you have the option to set a Custom Scale.

NOTE: In metric drawings, you can choose Hide Metric Units, which prevent the unit abbreviations (mm, 
cm and so on) from appearing when dimensions are displayed on the drawing.
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S3.	 elect the scale you want. The new scale will be displayed. 

Click the OK button to close the dialog. 4.	

The DWG Units Dialog appears.5.	 Select the scale you want. 

DWG Files use non-specific units of measurement.  Enter a value to specify how many DWG units there 6.	 should 
be per foot or per meter in the drawing to be displayed.

The document will now continue to open. Various status dialogs will show during the process.  If Microspot DWG 
viewer detects any objects in the drawing that it does not have the capability to display it will show a dialog similar 
to the one shown below telling you what it cannot display.
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You are given the options of continuing or stopping. You may also ask DWG Viewer not to show that dialog again 
and simply skip other objects that it cannot display. Another type of dialog that may appear will let you know of any 
linked BMP images that may be missing from the DWG file. To find out more about controlling this dialog, please 
refer to Chapter 4: Supported File Formats & Image Linking.

2.2 Setting the Drawing Page Size

You can set a drawing’s page size, page orientation and total size depending on your needs. If necessary, you can 
create a drawing that will print over several sheets of paper. The maximum drawing size is approximately 178.5” 
(4534mm), depending on which page size and orientation you choose. The choice of page size is subject to the page 
sizes available with the currently active printer or printing device. For example, if the printer you’ve selected supports 
only letter size and legal-size paper, you cannot print to larger or smaller sheets.

To set your drawing’s page size and orientation:
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Choose Page Setup from the File menu. The Page Setup dialog appears. 1.	

Select the paper size you want for printing your drawing. 2.	

Select the page orientation (horizontal or vertical) you want for printing your drawing. 3.	

Click the OK button to close the dialog. Your drawing will now have the desired page size and orientation 4.	
assigned.

Checking the Drawing Size

Open the Layout menu and choose Drawing Size. A dialog appears displaying the current total drawing size in the 
form of a block diagram.

This diagram represents the maximum drawing size available; each block represents a single page. The blocks that 
are darkened indicate the current drawing size.

Specifying how pages are numbered

You can choose to number pages by column or by row. In either case, page one appears in the upper left corner of 
the document. Page numbers are not added to the document with these options but, as the pages are printed in 
number order, this setting affects the print order of the pages.

To arrange page numbering:

In the Drawing Size dialog, click one of the Page Numbering buttons, either by column (in ascending order •	
from top to bottom), or by row (from left to right).
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Printing in reverse order

If your printer produces pages face up, it is useful to be able to print pages in reverse order so that the printed pages 
end up in order, starting with page one on the top.

To print the pages in the document from the last page to the first page:

In the Drawing Size dialog, click the checkbox next to ‘Print Last Page First’. The pages will be printed in reverse •	
order.

Printing registration marks

If required, you can print crop marks at the corners of each printed page to show the edges of the drawing area.

To print pages with registration marks:

� In the Drawing Size dialog, click the checkbox next to ‘Print Registration Marks’.•	

NOTE: If the drawing has opened at the wrong size then close it and open it again after adjusting the scale and 
units to display it at the required size.

2.3 Rulers and Cursors

DWG Viewer’s on-screen rulers can help you check the position of objects on your drawing. They appear along 
the top and left sides of the drawing window, and reflect the current position of the window during scrolling. At 
magnified views (zoomed in or out), they change size accordingly.

Rulers

The rulers can show either on-screen sizes (standard rulers) or values that match the current scale and units. For 
example, on a 1/8” = 1’ scale, the major scale ruler divisions will be in increments of 10 (10 ft., 20 ft., and so on).

To display Microspot DWG Viewer’s rulers:

Choose Show Rulers from the Layout menu. The rulers will be displayed and a checkmark appears by the Show 1.	
Rulers command in the Layout menu. 

To display scale rulers (if Show Rulers is on).2.	

Choose Scale Rulers from the Layout menu. 3.	

To display unscaled rulers (if Show Rulers is on).4.	

Choose Standard Rulers from the Layout menu.5.	
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Cursors

The default cursor is the hand cursor.  This allows you to Click and drag on the drawing to move it around in the 
window. 

Holding down the Option Key changes the cursor to the zoom out cursor and Holding down the Control key changes 
the cursor to the zoom in cursor.  While holding these keys down clicking the mouse causes the page view to zoom 
in or out accordingly. 

When zooming in you can also drag out a rectangle to define the area you wish to view. Zooming can also be 
accomplished by clicking on the zoom buttons in the bottom left hand corner of the window.  The zoom level is 
displayed next to these buttons.  This display is also a pop-up and it can be used to jump directly to any indicated 
zoom level.

Click on the pop-up and then move the cursor to the desired zoom level. Let go and the level selected will be 
displayed in the pop-up panel.
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Pointer tool 

Use to select, move and change the shape of annotation objects and text. 

Hand tool 

Use to drag the drawing to move it as an alternative to using the scroll bars. 

Ellipse tool 

Use to draw red ellipses to indicate points of interest on the drawing. 

Text tool 

Use to place text.  See the text section below 

Zoom tool 

Use to zoom in or out on areas of the drawing.  Click normally for zoom in and hold the option key when clicking 
to zoom out. 

1:1 tool 

Click to return to the x1 zoom setting.

2.5 Text

Introduction 

Text consists of letters, punctuation and numbers. Once text is created, it is recognized as a single object and you 
can then use most functions with it, such as moving and duplicating. 

The Text function allows you to use a variety of fonts, styles, and character sizes. You can arrange text lines with 
single spacing, one and a half spacing, or double spacing. Text can also be justified within each individual text block 
and all text can be hidden or displayed.

2.4 Tool palette

Pointer Tool

Ellipse Tool

Zoom Tool

Hand Tool

Text Tool

1:1 Tool
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Entering Text 

You can enter text in two ways: using the regular text mode or the paragraph text mode. In the paragraph text 
mode, you drag to define a text rectangle of a certain size (either with the Text tool or ellipse tool), and the text you 
enter into the rectangle automatically “wraps” when it reaches the side of the rectangle.

Regular (Label) Text 

In the regular text mode, you click the drawing to define an insertion point, and then type in the text. You define 
the end of a line of text by pressing the Return key.

To enter label text (i.e. text that does not automatically ‘wrap’):

Activate the text icon in the Tool palette by clicking it.1.	

Notice that when you activate the text icon and then move the cursor onto the drawing area, the cursor turns 
into an I-beam pointer. The I-beam pointer indicates that you are in the text insertion mode.

Position the I-beam pointer where you want to begin inserting text and click. A flashing vertical bar appears 2.	
at the point where you clicked to show that you can now begin typing. 

Enter the text by typing on the keyboard. You can continue to enter text in various places on your drawing 3.	
by moving the I-beam pointer to the desired place, clicking it, and typing.

After you have finished entering text, click the Pointer tool.4.	

NOTES: 
If you make a typing mistake as you are entering text, simply use the •	 Delete key to remove the error and 
then type the correct character. 
To start a new line in the same text block, just press the •	 Return key and  continue to type. 
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Paragraph Text 

On many occasions, you may wish to enter a paragraph of text and restrict it to a certain rectangular shape, such 
as a column. DWG’s paragraph text feature allows you to define a rectangle of any size, and then type text into it. 
As you enter the text into the rectangle, the words will automatically wrap around to the next line when the letters 
reach the edge of the rectangle. If you type to the bottom of the rectangle, the text will be scrolled within the 
rectangle to keep the line you are typing visible. Paragraph text cannot extend beyond the drawing edge.

Entering Paragraph Text 

You can define the paragraph text rectangle by drawing a rectangle with the Text tool, by drawing an ellipse, or 
by selecting an existing ellipse. (If you draw or select an ellipse and start typing, the text appears in a rectangle 
superimposed over the ellipse.)

To enter paragraph text with the Text tool:

Activate the Text tool. 1.	

Position the I-beam pointer where you want to begin entering text. 2.	

Press and hold down the mouse button. 3.	

Drag in a diagonal direction until you have defined a rectangle that is the size you want, and release the 4.	
mouse button.

Start entering text from the keyboard. 5.	

When you are finished, click the Pointer tool to end the text entry.6.	

To enter paragraph text with the Ellipse tool:

Activate the Ellipse tool. 1.	

Position the pointer where you want to begin entering text. 2.	

Press and hold down the mouse button. 3.	

Drag in a diagonal direction until you have defined the ellipse the size you want, and release the mouse 4.	
button. 

Start entering text from the keyboard.5.	
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When you have finished, click the Pointer tool to end the text entry.6.	

To enter paragraph text feature into an existing ellipse:

Select the ellipse. 1.	

Start entering text from the keyboard. 2.	

When you are done, click the Pointer tool to end the text entry.3.	

Reshaping a block of Paragraph Text 

Once the paragraph of text is entered, you can reshape the paragraph using the edit handles.

To reshape a block of paragraph text:

Return to the pointer mode. 1.	

Select the paragraph of text by clicking it. 2.	

Edit handles appear on the text block. 3.	

Position the tip of the pointer on one of the edit handles. 4.	

Press and hold down the mouse button. 5.	

Drag until the paragraph is the shape you want.6.	

Release the mouse button.7.	

NOTE: If you select regular text (entered using the Text tool) and try to reshape the paragraph using the edit 
handles, you will actually resize the font rather than the paragraph.
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Selecting / Editing Text 

Sometimes you need to edit text you have previously entered on your drawing. DWG Viewer gives you various ways 
to edit text: replacing an existing word or line of text by selecting it and retyping in its place; inserting characters or 
words at the end of existing text or at any selected point in the text; and backspacing to delete text. 

Before you can edit a piece of text, you must select it. You can select text by using the pointer while in the pointer 
mode, or by using the I-beam pointer. (When you select text using the pointer mode, any changes you make will 
affect the entire text block.)

Selecting Text 

Using the I-beam pointer

To select text:

Click the Text tool icon in the palette. 1.	

Position the I-beam pointer to either side of the text you want to change. 2.	

Press and hold down the mouse button. 3.	

Drag through all the text you want to edit, and release the mouse button. 4.	

Notice that the text becomes highlighted as you drag through it. Using this method of selecting allows you to select 
a single character or an entire block of text.

To select a word:

Position the I-beam pointer on the word you want to select and double-click.  1.	

To extend the selection of text:

Position the I-beam pointer on the first word you want to select. 1.	

Double-click and, after the second click, hold down the mouse button. 2.	

Drag through the text until all the words you want to select are highlighted then release the mouse button.3.	
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To select a range of text:

Position the I-beam pointer at the starting point for the range and click. 1.	

Press down the Shift key. 2.	

Position the I-beam pointer on the ending point for the range. 3.	

Still holding down the Shift key, click this point. 4.	

Release the mouse button and the Shift key.5.	

The text between the specified starting and ending points will be selected.

Using the Arrow tool 

To select text:

Position the pointer tip on the block of text that you want to select and click.1.	

Notice that a rectangle and/or a set of edit handles appears around the text, indicating that it is selected. This 
method of selecting text allows you to change the text attributes (including the font, size, and style) of the selected 
text block If you select text in this way and immediately start typing, the new text is automatically added to the end 
of the existing text.

Selecting All Text 

You can select all the text in the active document if you want to make a global change to text attributes.

To select all the text in the active document:

Return to the pointer mode. 1.	

Open the Text menu, from the menu bar or the Text tool, and choose Select All Text.2.	
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Editing Text 

Replacing existing text

Once you have selected any portion of text, you can immediately replace it by simply typing in the new text. As soon 
as you begin typing, the old text disappears. As you enter the new text, all of the non-selected text in the line will 
automatically adjust to make room for the text you are entering.

Inserting text into existing text 

On many occasions you may need to insert a single character, word or sentence into an existing piece of text.

To insert text:

Activate the Text tool in the palette by clicking it. 1.	

Position the I-beam pointer on the desired insertion point and click it. 2.	

Type in the character or words that you wish to insert. (Keep in mind that you can press the Delete key to 3.	
delete characters or words.) In this mode, you can continue to pick insertion points in other pieces of text on 
your drawing and edit them as well. 

Once you have completed all the editing that you want to do, click the Pointer icon in the palette. 4.	

Deleting selected text 

There are two simple ways to delete text that you have selected. Either:

Open the Edit menu and choose Cut or Clear, or •	
Press the Delete key.•	

Formatting Text 

You can choose the way you want to present text either before entering the text, or by changing the text after it 
has been entered. There are many options to choose from to obtain the effect that you desire. DWG Viewer allows 
you to use many different font types, sizes and styles for text. You can format text by choosing options from the 
Text menu in the menu bar or the Text tool in the Tool palette.
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Formatting text before entering it 

To format text before entry:

Make sure that no text is selected on the drawing before you make each choice. 1.	

Choose the text attributes you want from the Text menu’s submenus. 2.	

The current attributes for text, such as font, size, and style are marked with checkmarks in the appropriate 
menus. These checkmarks show you what attributes will be applied to the text you enter.

Formatting existing text 

You can change the font, size and style of any existing text. You can change the text attributes for a given piece of 
text by selecting the text and then opening the submenu associated with the attribute you want to change.

To format existing text:

Select the text you wish to change. 1.	

Choose the text attributes you want from the Text menu’s submenus. 2.	

Each time you make a choice from the Text menu, the selected text will change to reflect that choice.

Defining attributes for text 

To define the font::

Open the Font submenu from the Text menu. 1.	

Holding down the mouse button, drag until the font you want is highlighted, and release the mouse 2.	
button.

To define the point size for text::

Open the Text menu’s Size submenu.1.	
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To define the type style:

Open the Text menu’s Style submenu.1.	

Holding down the mouse button, drag until the size you want (measured in points) is highlighted, and 2.	
release the mouse button; or choose Other… to enter a point size (up to 1024 point) that is not listed in the 
submenu.

Holding down the mouse button, drag until the style you want is highlighted, and release the mouse 2.	
button.

You can make several different choices from the Style submenu. Each choice has an additive effect on the appearance 
of text. For example, you could choose Bold and then Italic to create Bold/Italic text.

To justify text:

Open the Text menu’s Justification submenu. 1.	

Holding down the mouse button, drag until the type of horizontal justification you want (Left, Center, or 2.	
Right) is highlighted, and release the mouse button. 

Repeat steps 1 and 2 to choose the desired vertical justification (Top, Middle or Bottom). 3.	

DWG Viewer offers you flexibility in choosing line spacing (also known as “leading”) options to suit your needs. You 
can have one, one and a half, or two spaces between lines of text

To set the line spacing:

Choose Line Spacing from the Text menu. 1.	

The Line Spacing submenu appears.2.	

NOTE: The font size of regular text can also be adjusted by clicking the text and dragging one of its edit handles 
to resize the text.
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Holding down the mouse button, drag until the line spacing you want is highlighted, and release the mouse 3.	
button.

v
On some occasions you may enter a piece of text in one case, such as lowercase, and then decide that you want it 
in uppercase or in title format. You could clear the text and reenter it; however, DWG Viewer allows you to change 
the case of existing text.

To change the case of existing text:

Select the text that you want to change by clicking it. 1.	

Open the Text menu’s Case submenu. 2.	
Holding down the mouse button, drag until the case option you want is highlighted.3.	

The results of each choice are as follows:

UPPERCASE: Converts all selected text to uppercase. •	
lowercase: Converts all selected text to lowercase. •	
Title Text: Capitalizes the first character of each word in selected text.•	
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Positioning Text

Moving text

Once you have created a block of text, you can move it to a different location on your drawing if necessary. Notice 
that when you create a line of text and then click anywhere else, the text becomes surrounded by a box or edit 
handles. This indicates that DWG Viewer recognizes the piece of text as an object. You can move the text just as you 
would move any other object.

To move a piece of text:

Position the cursor over the text block. 1.	

Press and hold down the mouse button until the white arrow pointer appears. 2.	

Drag the text to its new position, and release the mouse button.3.	

2.6 The Toolbar

The Toolbar at the top of the document window can be made available, if it is not already, by clicking the toolbar 
button in the top right hand corner as shown below. This button can also be used to hide the toolbar.

Customizing the toolbar

With the MacDraft Toolbar you have a selection of the most commonly used and useful options and menu items 
from within the application, which you can customize at any time.

To Customize the Toolbar

Select the Customize button shown in the image above. 1.	

The toolbar sheet will appear showing you the available tools and options as follows.2.	

Toolbar button - Show and Hide Toolbar
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Locate the Tool or Option and drag it to the toolbar to place it. 3.	

You can also select whether or not you want to Use Small Size or If you want to see Icons. Icons & Text or just 4.	
Text.
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3.1 Microspot DWG Viewer menu

3.2 File menu

About Microspot DWG Viewer 

Displays the about dialog. 

Enter Serial Number...

Allows you to repeat the serial number entry or enter a different serial number. 

Quit Microspot DWG Viewer 

Quits the DWG Viewer application. 

Open... 

Opens the standard Open dialog allowing you to locate and open your DWG files. 

Open Recent 

Allows you to open recently opened files 

Close 

Closes the document. 

Hold down the Option key and this command changes to Close All. Use to close all open documents.
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3.3 View menu

Save as PDF with Annotations... 

Opens the save dialog and allows you to save the document as a PDF file with any annotations so that it can be 
opened by users who do not have DWG Viewer. 

Page Setup...

Opens the Page Setup dialog used to specify how you want your document to appear on the printed page. Options 
include paper size, orientation and an overriding scale, which should be left at 100% if you desire true scale 
drawings. 

Print... 

Opens the Print dialog used to print out the drawing. The printing options available will be determined by the 
selected printer, but usually include page range, number of copies and so on.

Zoom 

Use the options in the Zoom submenu to increase or decrease the current magnification by a factor of two or four. 
When zooming in you must click the mouse in the drawing where you want the centre of the zoomed view to 
be. 

Restore Previous Zoom

Changes the view back to the previous level of magnification. 

Home View 

Changes view to display an unmagnified view of the upper left corner of drawing.
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3.4 Layout menu

Show Rulers 

Choose to display or hide the rulers on the top and left sides of the drawing. 

Scale Rulers

When Show Rulers is on, choose Scale Rulers to display rulers based on the current scale of the drawing. The scale 
rulers also reflect the current size units. 

Standard Rulers 

When Show Rulers is on, choose Standard Rulers to display the unscaled rulers, which show the actual size of the 
drawing not the units specified in the Set Scale and Units dialog.

Hide Grid Lines

Choose to hide or show the grid lines. 

Hide Page Breaks 

Choose to show or hide the page boundary lines.

Drawing Size 

Opens the Drawing Size dialog, which allows you to set the size of the drawing.
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3.5 Window menu

Minimize 

Puts the current window in the dock. 

Zoom

Opens the current window up to Maximum size. 

Tile Windows 

Choose to display open documents next to each other across and down the screen.

Stack Windows

Choose to display open documents one on top of the other, and slightly offset from each other. 

Tool 

Choose to open or close the Tool palette.

Layers 

Choose to open or close the Layers palette.

Bring All to Front 

Opens all minimized windows and brings other open windows to the front.



Microspot Ltd
Concorde House

10-12 London Rd
Maidstone

Kent ME16 8QA UK

Tel: +44 (0) 1622 687771
Website USA: www.microspot.com

Website EUR: www.microspot.co.uk

MDWGV PB200711


	Table of Contents
	Documentation Reference 
	1.0 Introduction to DWG Viewer
	1.1 Welcome to Microspot DWG Viewer 
	1.2 Hardware and Software requirements 
	1.3 Installing Microspot DWG Viewer 
	1.4 Starting Microspot DWG Viewer 
	1.5 The Help menu 
	1.7 Registration Information 
	1.8 Upgrade Information 

	2.0 Operating DWG Viewer
	2.1 Opening DWG Files 
	2.2 Setting the Drawing Page Size 
	Checking the Drawing Size 
	Specifying how pages are numbered 
	Printing in reverse order 
	Printing registration marks 

	2.3 Rulers and Cursors 
	Rulers 
	Cursors 

	2.4 Tool palette
	Pointer tool  
	Hand tool  
	Ellipse tool  
	Text tool  
	Zoom tool  
	1:1 tool  

	2.5 Text 
	Introduction  
	Entering Text  
	Regular (Label) Text  
	Paragraph Text  
	Entering Paragraph Text  
	Reshaping a block of Paragraph Text  

	Selecting / Editing Text  
	Selecting Text  
	Editing Text  

	Formatting Text  
	Formatting text before entering it  
	Formatting existing text  
	Defining attributes for text  
	Changing the case of text  

	Positioning Text 
	Moving text 


	2.6 The Toolbar 
	Customizing the toolbar 


	3.0 The Menus
	3.1 Microspot DWG Viewer menu
	About Microspot DWG Viewer  
	Enter Serial Number... 
	Quit Microspot DWG Viewer  

	3.2 File menu
	Open...  
	Open Recent  
	Close  
	Save as PDF with Annotations...  
	Page Setup... 
	Print...  

	3.3 View menu
	Zoom  
	Restore Previous Zoom 
	Home View  

	3.4 Layout menu
	Show Rulers  
	Scale Rulers 
	Standard Rulers  
	Hide Grid Lines 
	Hide Page Breaks  
	Drawing Size  

	3.5 Window menu
	Minimize  
	Zoom 
	Tile Windows  
	Stack Windows 
	Tool  
	Layers  
	Bring All to Front  



