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Chapter 1 Introduction1

1.1 Welcome to Microspot DWG Viewer

This	User	Guide	has	information	about	the	features	and	capabilities	of	Microspot	DWG	View-
er	2.0.	It	is	laid	out	to	let	you	refer	directly	to	a	particular	feature	and	obtain	detailed	instruc-
tions	about	its	use.	

This	User	Guide	has	been	written	presuming	you	are	comfortable	with	terms	such	as	click,	
drag,	select	and	choose.	You	should	also	be	familiar	with	the	general	methods	used	in	most	
Macintosh	®	applications	such	as	moving,	 resizing	and	scrolling	a	window.	 If	you	are	not,	
please refer to your Macintosh owner’s guide.

1.2 Hardware & Software Requirements

-	Macintosh	System	Mac	OS	X	(10.10.5	(Yosemite)	or	Higher))

- 2 GB RAM 

- 120 GB of HDD

1.3 Installing Microspot DWG Viewer

To	install	DWG	Viewer,	first	you	need	to	either	download	the	installer	file	from	your	purchase	
link	and	run	it	or	run	the	CD	version.	Now	double	click	the	Microspot	DWG	Viewer	installer	
file	and	follow	the	on	screen	instructions	to	select	the	desired	location	and	install	the	appli-
cation.	When	the	installation	is	complete	you	will	find	the	app	in	your	Finder	>	Applications	
folder.

1.4 Starting Microspot DWG Viewer

The	first	time	you	launch	DWG	Viewer	you	must	enter	a	name	and	valid	serial	number	to	
enable	the	software.	

Chapter 1

Introduction
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To enable Microspot DWG Viewer

1)	Double-click	the	DWG	Viewer	application	icon	to	launch	the	software.

2)	Enter	a	name	and	valid	serial	number	(the	organization	name	is	optional)	 into	the	dialog	
that appears. 

3)	The	serial	number	must	be	valid	for	the	version	you	are	using.	This	will	be	supplied	with	the	
program or upgrade when purchased. 

4)	Only	when	you	have	typed	in	your	serial	number,	the	OK	button	becomes	available.	Click	
OK	to	run	the	application.

If	you	click	the	Cancel	button,	the	application	will	run	in	demo	mode	and	some	of	the	features	
and	menu	options	will	be	unavailable.	Please	note	that	this	does	not	register	your	product	
with	Microspot	Ltd.	To	do	that	please	read	on	to	section	1.7	Registration Information. 
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1.5 The Help menu

The	Help	menu	 is	 located	on	the	Mac	Menu	Bar	and	 is	used	to	open	the	PDF	Microspot	
DWG	Viewer	manual,	Upgrade	Information	and	Online	Support	which	includes	both	Email	
and	Live	Chat.

1.6 DWG Viewer Manual

The	DWG	Viewer	Manual	in	PDF	format	is	included	within	the	product.	The	manual	will	be	
installed	on	your	hard	drive	during	the	installation	process.	

Choose	DWG	Viewer	Manual	from	the	Help	menu	and	Acrobat	Reader	(or	your	default	PDF	
reader)	will	launch	and	open	the	manual.	You	can	then	navigate	through	and	read	the	manual	
on	screen	or	print	sections	for	your	own	reference.

1.7 Registration Information

You	can	register	DWG	Viewer	product	via	the	Internet.	Registering	your	product	helps	us	link	
a	serial	number	to	a	particular	user	and	makes	the	upgrade	process	in	the	future.	It	also	makes	
it	much	easier	to	recover	your	existing	version	should	you	Mac	or	Hard	Drive	fail.

This	can	be	done	online	at	www.microspot.com/register
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1.8 Upgrade information

When	new	versions	of	DWG	Viewer	are	made	available	they	can	be	found	on	the	Microspot	
website	via	the	link	below.	When	upgrading	your	Applications	it	is	always	useful	to	have	your	
existing	serial	number	to	hand.	

http://www.microspot.com/products/upgrade/index.htm

1.9 DWG Viewer Application Overview

Menu Bar
Layers	PaletteDocument Title

Tool Bar

Tool	Palette

Attributes
Palette

Rulers

Drawing
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2.1 Opening a DWG File 
When	you	run	DWG	Viewer	you	are	met	by	the	Open	dialog.	From	here	you	can	open	any	
compatible	file	such	as	DWG	or	MD60.	By	default	DWG	Viewer	will	open	your	files	using	an	
automatic	opening	method:

To open a DWG File Automatically: 

1)	From	the	Open	dialog,	locate	and	click	the	name	of	the	file	that	you	want	to	open.	

2)	Click	the	Open	button.	

Your	DWG	file	will	open	automatically	by	default.	

Chapter 2.0

How to Use DWG Viewer



2

Chapter 2 Using DWG Viewer 6

DWG	Viewer	also	offers	the	ability	to	open	a	DWG	file	With Options.	This	gives	you	far	more	
customization	over	the	opening	of	a	file;	you	can	adjust	the	scale	&	units,	select	a	particular	
Layout and set the amount of DWG units.  

To open a DWG File With Options: 

1)	Select	File	>	Open	DWG/DXF	With	Options.	

2)	Locate	the	file	you	wish	to	open	With	Options.	

The DWG Layout dialog will appear. 

3)	Choose	which	layout	you	wish	to	open	and	click	OK.

The Document Scale & Units dialog appears.
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4)	Choose	your	preferred	Unit	type	and	Scale.

The DWG Units dialog appears.

5)	Select	the	amount	of	DWG	Units	per	foot	(or	metre)	and	click	OK.

Your	DWG	file	will	now	open	with	your	chosen	settings.
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Opening a Particular DWG/DXF Layout

DWG	Viewer	also	offers	the	chance	to	open	a	particular	Layout	from	one	of	your	DWG	or	
DXF	files.		

To open a DWG/DXF Layout: 

1)	Open	your	DWG	file	automatically	or	via	File	>	Open	With	Options.	

2)	Once	the	file	is	open	go	Layout	>	DWG/DXF	Layouts...

The DWG Layout dialog will appear.

3)	Select	your	desired	Layout	and	click	OK.

4)	A	new	window	will	open	with	your	chosen	Layout.	
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You	can	now	view	both	of	your	layouts	at	the	same	time.		
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2.2 Setting the Paper Size

You	can	set	a	drawing’s	page	size,	page	orientation	and	total	size	depending	on	what	you	
need.	 If	 necessary,	 you	 can	 create	 a	 drawing	 that	will	 print	 over	 several	 sheets	 of	 paper.	
The	maximum	drawing	size	is	approximately	178”	x	178”,	depending	on	which	page	size	and	
orientation	you	choose.	
The	choice	of	page	size	is	subject	to	the	page	sizes	available	with	the	currently	active	printer	
or	printing	device.	For	example,	 if	the	printer	you’ve	selected	supports	only	 letter-size	and	
legal-size	paper,	you	cannot	print	to	larger	or	smaller	sheets.	You	can	also	use	custom	sizes	if	
it	is	supported	by	your	printer.

To set the drawing page size and orientation:

1) Select	File	>	Page	Setup.

The Page Setup dialog appears.

1)	Select	the	Paper	Size	you	would	like.	

2)	Select	the	Page	orientation	(Horizontal	or	Vertical)

3)	Click	the	OK	button	and	your	document	will	now	have	the	desired	page	size	and	orientation.	
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Checking the Drawing Size

Open	the	Layout menu and choose Drawing Size. A dialog appears displaying the current 
total	drawing	size	in	the	form	of	how	many	pages	are	currently	being	used.	The	drawing	size	
is	also	represented	by	size	in	terms	or	Inches	and	Centimeters	to	the	left.	Pressing	OK will 
close	the	Drawing	Size	dialog.

Note: If	your	drawing	has	opened	at	the	wrong	size	then	consider	closing	it	and	reopening	it	
via	the	‘Open	with	Options’	to	select	a	different	scale.	

2.3 Rulers & Cursors

DWG	Viewer’s	on-screen	rulers	can	help	you	check	the	position	of	objects	on	your	drawing.	
They	 appear	 along	 the	 top	 and	 left	 sides	 of	 the	drawing	window,	 and	 reflect	 the	 current	
position	of	the	window	during	scrolling.	At	magnified	views	(zoomed	in	or	out),	they	change	
size	accordingly,	they	also	scale	accordingly	so	whether	you	open	a	document	at	1:1	or	1/4”	
:	1’	you	can	rest	assured	that	the	rulers	will	be	updated	to	reflect	that.	
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Rulers

To display Microspot DWG Viewer’s rulers

•	 Choose Show Rulers from the Layout menu 
The	rulers	will	be	displayed	and	a	check	mark	appears	by	the	Show	Rulers	command	
in the Layout menu. 

•	 You	can	also	Show	or	Hide	the	rulers	by	clicking	the	Rulers	tool	bar	icon	at	the	top	of	
your	screen	(Image	above)

Cursors

The	default	cursor	is	the	Arrow	cursor.		This	allows	you	to	click	and	highlight	
annotations	or	ellipses	on	the	document.

Selecting	different	tools	will	change	the	displayed	cursor	icon	to	the	selected	
tool.	For	example	the	Hand	tool	will	change	the	cursor	to	the	Hand	tool	icon,	
the	Text	tool	will	change	the	cursor	icon	to	a	Text	cursor,	the	Zoom	tool	will	
display	a	magnifying	glass	to	interpret	zoom	and	so	on.	
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The	Tool	Palette	holds	all	of	the	key	tools	for	navigating	your	document,	creating	annotations	
and	editing	existing	annotations.	The	Tool	Palette	will	open	by	default	but	can	be	shown	or	
hidden	by	clicking	the	Tool	bar	Icon	or	by	going	

2.4 The Tool Palette
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The Ellipse Tool - Keyboard Shortcut E

The	Ellipse	Tool	is	used	to	add	focal	points	on	your	document	for	your	annotations.	Click	and	
drag	to	draw	an	ellipse,	by	default	the	ellipse	will	have	a	Red	stroke	and	No	Fill.	The	attributes	
of	the	newly	created	ellipse	can	be	changed	in	the	attributes	palette.	

As	you	click	and	drag	an	ellipse	will	appear	but	it	will	be	ghosted	to	show	you	the	size	and	
shape	it	will	be	once	it	is	placed.	Once	you	release	the	mouse	the	ellipse	will	be	placed	and	its	
handles will appear should you need to edit it.

Arrow Tool

Hand Tool

Ellipse	Tool

Text Tool

Measure Tool

Zoom Tool

1:1	Tool

The Arrow Tool - Keyboard Shortcut V

The	Arrow	Tool	is	used	to	select,	move	and	change	
annotation	text	and	ellipses.	You	can	click	and	drag	
out	a	window	to	select	multiple	objects	or	you	can	
simply	click	a	single	object.	
Holding	the	Shift	Key	whilst	clicking	to	select	will	
allow	you	to	select	multiple	objects.	You	can	also	
hold	the	Shift	Key	to	Deselect	 individual	selected	
objects.	

The Hand Tool - Keyboard Shortcut H

The	Hand	Tool	is	used	to	move	/	pan	the	drawing.	
To	do	 this	 simply	click	 and	hold	 in	 the	document	
and	you	will	notice	the	Hand	Tool	grab the drawing 
and	allow	you	to	move	around	the	screen.	



2

Chapter 2 Using DWG Viewer15

The Text Tool - Keyboard Shortcut T

The	Text	Tool	allows	you	to	place	text	for	you	annotations.	Text	can	be	added	in	two	different	
forms,	either	as	label text or paragraph	text.	Text	is	covered	in	more	detail	in	section	2.7 Text.

The Measure Tool - Keyboard Shortcut M

The	Measure	Tool	 is	 a	 click	 and	 drag	 tool	 used	 to	measure	 between	 two	 points	 on	your	
drawing.	 This	 tool	will	work	with	 the	 scale	 of	 your	 drawing	 to	 give	 you	 precise	 and	 live	
measurements of your document.

Select	the	Measure	Tool	and	click	the	first	part	of	the	drawing	you	would	like	to	measure,	now	
while	continuously	holding	down	the	mouse	drag	the	cursor	to	your	second	point.	As	you	
drag	you	will	see	live	feedback	of	the	length	of	the	line	you	are	creating.	

The Zoom Tool - Keyboard Shortcut Z

The	Zoom	Tool	is	used	to	zoom	in	and	out	of	your	drawing.	Select	the	tool	and	by	default	it	
will	be	set	to	Zoom	In.	Click	on	the	point	you	want	to	zoom	in	on	and	DWG	Viewer	will	zoom	
in	on	that	specific	point.	To	Zoom Out,	select	the	Zoom	tool	and	with	it	selected,	hold	down	
the	alt/option	key.	You	will	notice	the	cursor	icon	change	from	a	magnifying	glass	with	a	+ 
symbol	to	a	magnifying	glass	with	a	-	symbol.	Now	click	in	the	document	to	zoom	out.

Marquee Zoom allows	you	to	Zoom	In	to	a	particular	area	of	your	drawing	by	selecting	the	
Zoom	Tool	and	then	clicking	and	holding	down	the	mouse	to	drag	out	a	window.	This	allows	
you	to	Zoom	In	so	that	all	objects	within	that	window	you’ve	drawn	now	fit	the	document	
window.

1:1 Tool

The	1:1	Tool	allows	you	to	quickly	return	to	an	unmagnified	view	of	the	document.	To	use	the	
1:1	Tool	simply	click	it	once	in	the	Tool	Palette.	If	you	are	at	any	zoom	level	other	than	100%	
you	will	be	reverted	back	to	the	unmagnified	zoom	level	of	the	document.
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2.5 The Attributes Palette 

The	attributes	palette	is	used	to	change	the	look	and	style	of	your	text	boxes	and	ellipses.	
Things	you	can	change	include	fill	color,	line	color,	fill	opacity,	line	opacity,	line	weight	and	line	
style.	To	use	any	of	the	tools	in	the	attributes	palette	you	need	to	first	select	an	object	you	
can	apply	attributes	to.	In	DWG	Viewer	this	includes	Text	and	Ellipses.	To	Show	the	Attributes	
Palette	click	the	Menu	Bar	Icon	or	go	Window	>	Attributes.

Fill Color

This	is	used	to	apply	a	fill	color	to	a	text	box	or	ellipse.	By	default	in	DWG	Viewer,	both	a	text	
box	and	ellipse	will	have	No	Fill	applied	until	changed.

Fill Opacity

Below	fill	color	is	fill	opacity.	By	default	this	is	set	to	0%	so	that	the	text	box	or	ellipse	is	clear	
or	see	through.	If	you	change	this	to	100%	the	object	will	have	a	solid	color	fill.	

Fill	Color

Line Weight

Line Color

Fill	Opacity

Line Style

Line	Opacity
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Line Color

This	is	used	to	apply	a	line	color	to	a	text	box	or	ellipse.	By	default	in	DWG	Viewer,	both	a	
text	box	and	ellipse	will	have	a	No Fill	applied	until	changed.

Applying Fill Color & Opacity

1)	Select	your	object	and	click	the	Fill	Color	button	on	the	attributes	palette.	The	Apple	Color	
Wheel Dialog will appear. 

2)	Select	a	color	from	the	color	wheel	and	then	close	the	wheel	or	press	the	Esc	key.

3)	If	the	ellipse	is	still	transparent	then	keep	it	selected	and	change	the	opacity	in	the	attributes	
palette	to	100%.

4)	The	Ellipse	is	now	filled	with	a	solid	blue	color.	

1) 2) 3)

4)



2

Chapter 2 Using DWG Viewer 18

Line Opacity 

Below	line	color	is	line	opacity.	By	default	this	is	set	to	0%	so	that	the	text	box	or	ellipse	is	
clear	or	see	through.	If	you	change	this	to	100%	the	object	will	have	a	solid	line	color

Applying Line Color & Opacity

1)	Select	your	object	and	click	the	Line	Color	button	on	the	attributes	palette.	The	Apple	Color	
Wheel Dialog will appear. 

2)	Select	a	color	from	the	color	wheel	and	then	close	the	wheel	or	press	the	Esc	key.

3)	If	the	ellipse	line	is	still	transparent	then	keep	it	selected	and	change	the	opacity	in	the	
attributes	palette	to	100%.

4)	The	Ellipse	now	has	a	solid	blue	line.	

1) 2) 3)

4)
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Line Weight

Line	Weight	is	used	to	change	the	thickness	of	the	line	of	the	ellipse.	Line	Weight	is	measured	
in	Pixels	and	there	are	11	different	weights	to	choose	from,	from	Hairline	(-H-)	to	13	pixels.	
The	number	beside	the	line	weight	in	the	pop	up	menu	depict	the	thickness.	

Line Style

Line Style refers to whether or not the Line of the ellipse is solid or made up of dashed lines. 
There	are	16	different	line	styles	to	choose	from,	from	the	pop	up	menu.	

Applying a different Line Weight or Line Style

1)	Select	your	Ellipse.	By	default	it	will	have	a	1	pixel	weight	and	will	be	a	solid	line	style.

2)	Select	the	line	weight	button	from	the	attributes	palette	and	choose	a	new	line	weight.	Your	
ellipse	will	now	have	a	thicker	or	thinner	line	depending	on	which	you	chose.

3)	Select	your	Ellipse.	Click	on	the	Line	Style	pop	up	and	choose	a	dashed	 line	style.	The	
ellipse	will	now	have	a	dashed	line	style.

1) 2) 3)

4)
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2.6 The Layers Palette

The	Layers	Palette	displays	all	of	 the	available	Layers	within	 the	document.	They	will	 also	
keep	their	saved	visible	state	from	the	original	drawing.	The	Layers	palette	can	be	opened	via	
Window	>	Layers	or	via	the	Layers	button	in	the	Menu	Bar.	

The	Layers	palette	lists	all	of	the	Layers	in	the	
document.	 It	 is	 made	 up	 of	 three	 columns,	
firstly	 the	 visible	 state	 of	 the	 layer	 depicted	
by	 a	 green,	 ghosted	 or	 grey	 eye	 symbol.	 The	
second column is the name of the layer and the 
final	column	is	the	object	count	for	that	 layer.	
Selecting	a	layer	(clicking	it)	will	highlight	it	and	
display that Layer as purple.

Visible

Ghosted

Hidden
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The Annotation Layer

The	Annotation	Layer	is	a	special	layer	which	is	added	to	any	file	opened	in	DWG	Viewer.	Any	
annotations,	be	it	text	or	ellipses,	will	be	added	to	the	annotation	layer.	This	layer	is	found	at	
the	bottom	of	the	Layers	palette.	

The Layers Palette Pop Up

At	the	bottom	of	the	Layers	Palette	is	a	pop	up	menu	displayed	by	a	gear	symbol.	This	pop	
up	menu	allows	you	to	change	the	highlighted	layer	from	visible	(Show	Layer)	to	hidden	(Hide	
Layer)	to	ghosted	(Grey	Layer).
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2.7 Text

Introduction

Text	consists	of	letters,	punctuation	and	numbers.	Once	text	is	created,	it	is	recognized	as	a	
single	object	in	the	form	of	a	text	box	and	you	can	then	edit,	move	or	duplicate	the	text	box	
within the document.  

The	text	features	in	DWG	Viewer	are	drawn	from	the	system,	which	allows	you	to	change	the	
font,	typeface,	size,	line	spacing,	even	apply	a	drop	shadow.	

Applying Text

The	Text	Tool	allows	you	to	place	text	for	you	annotations.	Text	can	be	added	in	two	different	
forms,	either	as	label text or paragraph text. 

Applying Label Text:

1)	Select	the	Text	Tool	from	the	Tools	Palette	(Keyboard	Shortcut	T)	the	cursor	will
change	to	the	text	cursor	or	‘i-beam	pointer’.

2)	Click	where	you	would	like	to	start	your	text.

3)	Start	typing,	when	you	are	finished	press	the	Return	Key	or	the	Esc	Key.	

4)	Your	Label	text	is	complete	and	will	be	displayed	within	its	text	box.	
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Applying Paragraph Text:

1)	Select	the	Text	Tool	from	the	Tools	Palette	(Keyboard	Shortcut	T)	the	cursor	will
change	to	the	text	cursor	or	‘i-beam	pointer’.

2)	Click	and	drag	out	a	rectangle,	release	to	mouse	to	confirm	its	size.

3)	Start	typing,	if	your	text	reaches	the	end	of	the	text	box	it	will	wrap	to	it	and	automatically	
shift	on	to	the	next	line.	This	is	the	benefit	of	Paragraph	Text.	

4)	Your	Paragraph	text	is	complete	and	will	be	displayed	within	its	text	box.	
 

Selecting & Editing Text

Selecting Text

To	select	text,	whether	it	is	Label	or	Paragraph,	first	click	the	text	box	and	then	the	Text	tool.	
Now	click	and	drag	through	the	text	to	highlight	it.	Highlighted	text	will	appear	Blue.

 

You can now view both of 
the Layouts sit
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You	can	also	select	all	text	within	a	text	box	by	placing	the	cursor	within	the	text	box	and	
going	Edit	>	Select	All	(keyboard	shortcut	cmd	+	A).

1)

2) 3)
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Editing Text

Editing	Text	refers	to	changing	the	font,	size,	line	spacing,	typeface	or	color	to	your	text.	There	
are	two	ways	to	edit	text	in	DWG	Viewer,	firstly	you	can	edit	all	of	the	text	in	the	drawing	
and	secondly	you	can	edit	particular	sections	of	text	within	the	drawing.	Lets	look	at	the	first	
option.

Editing Selected Text

1)	Select	the	text	by	clicking	the	desired	text	box	or	highlighting	the	desired	string	of	text	
within it. 

2)	Via	the	menu	bar	go	Text	>	Fonts	>	Show	Fonts.	The	Fonts	dialog	appears:
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3)	With	the	text	box	selected	or	text	within	it	highlighted	you	can	change	any	of	the	options	
within	the	Fonts	dialog	and	watch	it	update	live	in	front	of	you.	Below	you	can	see	the	same	
text	box	as	used	in	the	select	all	text	section	of	this	manual	except	the	font,	typeface	and	size	
have	all	been	changed.	

There	are	also	menu	bar	options	under	Text	which	allow	you	to	quickly	align	your	text	or	apply		
bold,	underline	or	italic	typefaces.	

To Align Selected Text:

1)		Select	your	desired	text	box.	

2)	Go	Text	>	Align	Left	/	Align	Center	/	Align	Right

3)	Notice	that	your	text	has	now	realigned	to	meet	your	chosen	alignment.	
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To Apply Bold, Italic or Underline to Text:

1)	Select	your	desired	text	box	or	highlighted	text	within	it.

2)	Go	Text	>	Font	>	Bold	/	Italic	/	Underline.

3)	Notice	that	your	text	has	now	become	Bold,	Italic	or	Underlined.
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To Make Selected Text Bigger or Smaller:

1)	Select	your	desired	text	box	or	highlighted	text	within	it.

2)	Go	Text	>	Font	>	Bigger	/	Smaller.

3)	Notice	that	your	text	has	now	become	1	font	size	bigger	or	smaller.

4)	To	increase	or	decrease	the	Font	size	quicker	use	the	keyboard	shortcuts	cmd+	or	cmd-	
respectively.	

Note:	Increasing	the	font	size	may	cause	text	to	flow	across	more	lines.

Editing All Text:

You	can	also	edit	all	text	within	a	document.	To	do	this	use	the	Tool	Bar	Icon	‘Select	All	Text’.	
Clicking	this	will	select	all	of	the	text	boxes	you	have	placed	in	the	document.	Now	make	the	
edits	you	want	such	as	font	style	or	size	and	it	will	apply	those	changes	to	all	text	within	the	
document. 
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Once	all	of	the	text	is	selected	you	can	see	that	each	text	box’s	handles	are	visible,	this	means	
it	 is	 indeed	selected.	Now	apply	any	changes	you	 like	and	all	of	the	text	within	those	text	
boxes	will	change	accordingly.	

2.8 Zooming

Introduction

As	you	would	expect	with	any	modern	application	you	can	zoom	in	and	out	of	your	documents	
in	DWG	Viewer	and	there	are	a	few	different	ways	to	do	so.	

To Zoom in with the Zoom Tool

1)	Open	the	Tool	Palette	via	Window	>	Tools	(If	not	open	already).

2)	Select	the	Zoom	Tool.
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3)	The	cursor	will	change	to	represent	a	Magnifying	Glass	and	will	display	a	+	to	represent	
zooming	IN.	

4)	Click	where	in	the	document	you	would	like	to	Zoom	in.	

5)	You	will	Zoom	in	2x	into	your	drawing.

To Zoom Out with the Zoom Tool

1)	Open	the	Tool	Palette	via	Window	>	Tools	(If	not	open	already)

2)	Select	the	Zoom	Tool

3)	The	cursor	will	change	to	represent	a	magnifying	glass	and	will	display	a	+	to	represent	
zooming	IN.	

4)	Hold	the	alt	/	option	key	on	your	keyboard.	The	cursor	icon	will	now	display	a	magnifying	
glass	with	a	-	to	represent	zooming	OUT.	

5)	Click	where	in	the	document	you	would	like	to	Zoom	out	from.	

6)	You	will	Zoom	out	2x	out	of	your	drawing.

Using the Zoom % Tool bar Icon

In	the	Tool	Bar	is	a	Zoom	Panel.	If	you	click	on	the	down	arrow	a	drop	down	will	appear	where	
you	can	select	what	zoom	level	you	would	like	to	be	at	within	the	drawing.	You	can	also	click	
in	the	text	and	type	in	your	desired	zoom	level.	



2

Chapter 2 Using DWG Viewer31

Using Marquee Zoom

Select	the	Zoom	tool	from	the	tool	palette	and	then	click	and	drag	out	a	Marquee	around	the	
area	you	want	to	zoom	in	on.	When	you	release	the	mouse	it	will	zoom	in	on	the	area	you	
have	chosen	and	fit	it	to	the	size	of	the	current	application	window.	

Marquee Zoom
Selection

Marquee Zoom
Selection	 zooms	
in	 and	 now	 fits	
the	 application	
window.
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Zooming via the View Menu

You	can	also	zoom	in	via	the	View	Menu.	In	this	menu	you	can	zoom	in,	zoom	out,	restore	
the	previous	zoom,	revert	to	actual	size,	revert	to	home	view	and	view	DWG	Viewer	in	full	
screen mode. 

To Zoom In via the View Menu

1)	With	your	file	open	go	View	>	Zoom	In	
2)	You	will	Zoom	In	2x	on	the	drawing

To Zoom Out via the View Menu

1)	With	your	file	open	go	View	>	Zoom	Out	
2)	You	will	Zoom	Out	2x	on	the	drawing

To Restore Previous Zoom via the View Menu

1)	With	your	file	open	go	View	>	Restore	Previous	Zoom
2)	You	will	Zoom	In	or	Out	to	the	zoom	level	you	were	at	before	you	last	zoomed.	If	you	were	
at	100%	and	zoomed	in	to	120%	you	will	then	restore	your	zoom	back	to	the	100%.
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To go to Home View via the View Menu

1)	With	your	file	open	go	View	>	Home	View	
2)	Your	document	will	move	to	the	rulers’	zero	points	but	will	maintain	the	current	zoom	level.

To Enter Full Screen Mode

1)	With	your	file	open	go	View	>	Enter	Full	Screen
2)	Your	drawing	will	now	be	displayed	in	Full	Screen	Mode.

2.9 The Measure Tool

The	Measure	Tool	is	a	point	to	point	measurement	tool	in	DWG	Viewer.	It	updates	live	on	
the screen to show you the measurement in the same units as the document was opened in. 
What	this	means	is	that	if	you	choose	to	open	the	document	in	mm	(millimeters)	it	will	display	
the measurements on the measure tool in mm. If you open the document in Inches it will 
display as inches and so on. 

To use the measure tool

1)	Open	the	tool	palette	via	Window	>	Tools,	if	not	already	open.

2)	Select	the	Measure	Tool	from	the	tools	palette,	keyboard	shortcut	M
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3)	Move	the	cursor	over	the	first	point	you	want	to	measure	from,	the	measure	tool	will	snap	
to that point.

4)	Hold	down	 the	mouse	and	drag	 from	that	first	point.	You	will	 see	 that	a	measurement	
appears	above	the	second	point	and	live	updates	as	you	drag	it	around.

5)	Release	the	mouse	to	end	this	measurement.	

The	Measure	Tool	can	be	used	to	take	measurements	of	the	document	and	therefore	help	you	
to	double	check	that	the	DWG	files	you	are	sent	are	correct.	Below	is	a	DWG	document	in	
which	the	creator	has	stated	that	the	total	width	is	6”	(Inches).	With	the	use	of	the	Measure	
Tool	and	the	way	DWG	Viewer	interprets	scale	we	can	confirm	that	it	is	the	correct	length.

2.10 Saving / Exporting Files

After	adding	your	annotations	to	your	file	you	may	want	to	save	
your	changes	to	send	to	a	client	or	simply	to	work	on	again	later.	
You	can	do	this	by	saving	the	document	as	an	annotation	file	(.ann).	

You	can	also	export	your	file	as	an	uneditable	PDF	if	your	recipient	
only	needs	to	view	the	document.
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To Save your annotations as an Annotation File:

1)	Go	File	>	Save	or	Keyboard	Shortcut	cmd	+	S
				The	Save	dialog	appears.

2)	Notice	that	the	file	name	is	appended	already	as	.ann	(annotation	file).	

3)	Choose	your	save	location.	This	is	where	the	file	will	appear	once	saved.

4)	Press	the	Save	button.	Your	file	will	now	be	saved.

These	.ann	files	can	be	reopened	to	be	worked	on	again	but	can	also	be	sent	to	somebody	
else	for	them	to	make	changes	in	their	copy	of	DWG	Viewer.	DWG	Viewer	2.0	also	has	an	
AutoSave	feature	to	keep	your	files	up	to	date.

To Export your annotations as a PDF

1)	Go	File	>	Export	as	PDF	with	annotations.	The	Save	dialog	appears.
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2)	Notice	that	the	file	name	is	appended	already	as	.pdf	

3)	Choose	your	save	location.	This	is	where	the	file	will	appear	once	saved.

4)	Press	the	Save	button.	Your	file	will	now	be	saved.

These	.pdf	files	are	image	files	and	cannot	be	edited.	There	main	benefit	is	that	they	can	be	
universally	opened	by	both	Mac	and	PC.	This	would	be	the	best	way	to	send	your	file	across	
to	somebody	not	using	DWG	Viewer	for	them	to	see	what	you	are	working	on.	

2.11 Sharing your files

After	you	have	made	your	annotations	or	highlighted	areas	of	interest	on	your	DWG,	DXF	or	
MD60	file	you	might	need/want	to	send	the	annotated	file	to	friend	or	colleague.	This	has	
never	been	easier	with	the	addition	of	the	Share	Tool.

To Share a File:

1)	Click	the	Share	Tool	Bar	icon.	The	share	options	will	appear.
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2)	Choose	which	of	the	Share	options	you	want.	We	will	use	Mail	in	this	example.	Click	on	
Mail	and	if	you	have	mail	set	up	on	you	Mac	it	will	launch	and	open	a	New	mail	with	a	PDF	
of	the	file	attached.

3)	You	are	now	free	to	send	the	PDF	image	of	the	file	you	are	working	on	to	your	contacts.

You	may	have	noticed	the	‘Recents’	section	at	the	base	of	the	Share	options.	This	will	update	
once	you	have	sent	an	email	from	the	DWG	Viewer	App.	
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3.1 Menus

The	Menus	are	found	in	the	Menu	bar	at	the	top	of	your	Mac	display.

Microspot DWG Viewer Menu

Chapter 3

Menus & Shortcuts

About DWG Viewer

Displays	the	About	Dialog	which	shows	the	version	number	of	DWG	Viewer,	the	 licensed	
user	and	the	total	number	of	objects	in	the	document.

Enter Serial Number...

Allows	you	to	repeat	 the	serial	number	registration	to	view	your	existing	serial	number	or	
change	your	licensed	user	or	serial	number.
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Quit DWG Viewer

This	Quit	the	DWG	Viewer	application,	if	you	haven’t	yet	saved	your	open	files	you	will	be	
prompted to do so. 

The File Menu

Open

Displays	the	standard	Open	dialog	to	allow	you	to	open	your	DWG,	DXF	or	MD60	files,	using	
this	open	method	will	open	files	automatically	without	options.

Open DWG/DXF with Options

Displays	a	set	of	on	screens	displays	to	help	you	open	your	DWG/DXF	file	with	particular	
settings	such	as	scale	and	unit	types.

Open Recent

Displays a list of your recently opened documents.

Close

Closes	the	currently	active	document	window,	prompting	you	to	save	if	necessary.
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Save

Displays	the	standard	save	dialog.

Duplicate

Creates a copy of your current document in a new window.

Rename

Allows you to rename the current document.

Export as PDF with Annotations

Displays	a	save/export	dialog	allowing	you	to	create	a	PDF	version	of	the	current	document.

Extract Original File

Saves	a	copy	of	the	originally	opened	DWG,	DXF	or	MD60	in	its	original	format.	

Page Setup

Displays	a	dialog	allowing	you	to	change	your	paper	size	and	orientation.

Print

Displays	the	standard	Print	dialog	allowing	you	to	print	the	current	document.
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The Edit Menu

Undo

Reverses	your	previous	action.	E.g.	draw	an	ellipse,	click	Undo,	ellipse	is	no	longer	there.

Redo

Re-executes	your	previous	action.	E.g.	draw	an	ellipse,	click	Undo,	ellipse	is	no	longer	there,	
click	Redo,	ellipse	reappears.

Cut

Deletes	the	selected	object	but	copies	it	to	clipboard	first	to	be	pasted	elsewhere.

Copy

Copies	the	selected	object	to	the	clipboard	leaving	the	original	in	place.

Paste

Adds	the	cut/copied	object	into	the	document.

Duplicate

Creates	a	copy	of	the	selected	object	and	automatically	pastes	it	next	to	the	original	object.
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Font

Displays	 a	 pop	up	 to	 open	 the	 system	Fonts,	 apply	Bold,	 Italic	 or	Underline	 or	make	 the	
selected	text	one	size	bigger	or	smaller.

Align Left

Aligns	the	selected	text	to	the	Left	of	its	respective	text	box.	

Center

Justifies	the	selected	text	to	flow	to	the	Center	of	its	respective	text	box.

Align Right

Aligns	selected	text	to	the	Right	of	its	respective	text	box.

Select All

Will	select	all	objects	in	the	drawing	(Text	and	Ellipses).

The Text Menu
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The View Menu

Show Tab Bar

Displays	currently	open	tabs.

Zoom In

Zooms	in	on	the	document	one	level.

Zoom Out

Zooms	out	of	the	document	one	level.

Restore Previous Zoom

Reverts	back	to	your	previous	zoom	level.

Actual Size

Your	document	will	move	to	the	rulers’	zero	points	and	will	zoom	to	100%.

Home View

Your	document	will	move	to	the	rulers’	zero	points	but	will	maintain	the	current	zoom	level.

Hide Tool bar

Hides	the	DWG	Viewer	Tool	bar.
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Customize Tool bar

Displays	a	drop	down	panel	from	the	tool	bar	with	additional	tools	/	buttons	to	add	to	your	
DWG	Viewer	tool	bar.

Enter Full Screen

Application	enters	full	screen	mode	and	fits	the	screen	size	of	your	Mac	or	Macbook.

The Layout Menu

Show Rulers

Displays/Hides	the	rulers	on	the	currently	open	document.

Show Grid Lines

Displays/Hides	the	grid	lines	on	the	currently	open	document.

Show Page Breaks

Displays/Hides	the	page	breaks	on	the	currently	open	document.

DWG/DXF Layouts...

Displays	a	dialog	to	allow	you	to	open	a	different	Layout	from	the	currently	opened	DWG/
DXF	document.

Drawing Size

Displays	a	dialog	which	shows	you	how	many	pages	are	being	used	in	the	current	document	
and also the total area of the document in mm or inches.
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The View Menu

Minimize

Minimizes	the	current	document	to	the	dock.

Zoom

Fits	the	current	document	window	to	full	screen	but	below	the	Menu	bar.

Show Previous Tab

DWG	Viewer	will	display	the	previously	active	tab.

Show Next Tab

DWG	Viewer	will	display	the	next	available	tab.
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Merge All Windows

Collates	all	active	windows	into	a	single	window	and	displays	other	documents	as	tabs	below	
the	tool	bar.

Show/Hide Palettes

Shows	all	or	Hides	all	currently	active	palettes.

Tools

Shows	or	Hides	the	Tools	palette.

Layers

Shows	or	Hides	the	Layers	palette.

Attributes

Shows	or	Hides	the	Attributes	palette.

Bring All to Front

Brings	all	active	palettes	to	the	front	of	the	screen	(in	front	of	document	window).

Test I 1:1

This	is	the	name	of	the	currently	active	document.
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Search

Use	this	to	search	by	keyword	within	the	DWG	Viewer	Application.

DWG Viewer Manual

Displays	the	PDF	DWG	Viewer	Manual.

Upgrade Information

Takes	you	to	microspot.com	for	the	latest	version	and	upgrade	information.

Online Support

Takes	you	to	microspot.com	to	submit	a	support	request.

3.2 Keyboard Shortcuts

Keyboard Shortcuts for DWG Viewer Tools. 

Tool Shortcut

Arrow V

Hand H	or	Spacebar

Ellipse E

Text T

Measure M

Zoom Z

Zoom	Out Z then hold alt

The Help Menu
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Additional Shortcuts

Action Shortcut

Save cmd	+	C

Open cmd	+	O

Open	with	Options cmd	+	shift	+	O

Duplicate cmd	+	shift	+	S

Close	Window	/	Tab cmd	+	W

Quit DWG Viewer cmd	+	Q

Print cmd	+	P

Page	Setup cmd	+	shift	+	P

Undo cmd	+	Z

Redo cmd	+	shift	+	Z

Cut cmd	+	X

Copy cmd	+	C

Paste cmd	+	V

Duplicate cmd	+	D

Select All cmd	+	A

Show	Fonts cmd	+	T

Make	Text	Bold Select	text	then	cmd	+	B

Make	Text	Italic Select	text	then	cmd	+	I

Make	Text	Underline Select	text	then	cmd	+	U

Align	Text	Left Select	text	then	cmd	+	{

Align Text Center Select	text	then	cmd	+	|

Align Text Right Select	text	then	cmd	+	}

Hide	Toolbar alt	+	cmd	+	T

Minimize	DWG	Viewer cmd	+	M

Show/Hide	Active	Palettes alt	+	cmd	+	K

Show/Hide	Tools	Palette alt	+	cmd	+	0

Show/Hide	Layers	Palette alt	+	cmd	+	Y

Show/Hide	Attributes	Palette x	+	cmd	+	1


